Jump to content


Photo

Initial-Release Changes 2.2.9.2


  • Please log in to reply
6 replies to this topic

#1 sutex

sutex

    Thane

  • Members
  • PipPipPip
  • 120 posts

Posted 17 December 2015 - 08:33 PM

When reading this I have a lot of these mods installed , that are now removed if you use the compilation patch

 

http://wiki.step-pro...angelog/2.2.9.2

 

My question is , what do I do , removed all that's on that page , that's saying 'removed' now covered by the Step compilation patch

 

Im using MO , game is stable , but no "LOD" as yet ( never got it working , still working on that)


  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,628 posts

Posted 17 December 2015 - 09:15 PM

Yeah, just delete them. The compilation now includes them. 



#3 Nebulous112

Nebulous112

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,337 posts

Posted 17 December 2015 - 09:21 PM

If you are starting a new game, I would go through MO and the 2.2.9.2 guide again fresh. It is important to start a new game with 2.2.9.2, and not use a previous save.

 

Make a new Profile in MO. Then delete all the patch output files in the left pane, or you will get confused. Then browse to the TES5Edit folder in Windows Explorer, and delete everything in the DynDOLOD cache folder. Check all of your mods for updates through MO before you install anything. Then just follow the guide from the top to the bottom.

 

If you want to be sure your .ini files aren't messed up for the new profile, you can re-create them. Delete your .ini files from My Documents and from the new MO profile (if it has .ini files yet), and run the Skyrim Launcher again. Change the settings to what you want, then press play. Exit Skyrim, and it should re-create the .ini files from default. Then change the .ini settings based off of the STEP recommended settings.

 

This is easier than messing with a 2.2.9.1 install with mods that no longer apply, maybe missing something, etc.



#4 sutex

sutex

    Thane

  • Members
  • PipPipPip
  • 120 posts

Posted 17 December 2015 - 09:42 PM

Yeah, just delete them. The compilation now includes them. 

 

Your seemed easier :)  , so left panel remove mod , that's ok do do with that list , no need to reinstall compilation ?


Edited by sutex, 17 December 2015 - 09:43 PM.

  • 0

#5 sutex

sutex

    Thane

  • Members
  • PipPipPip
  • 120 posts

Posted 17 December 2015 - 09:48 PM

If you are starting a new game, I would go through MO and the 2.2.9.2 guide again fresh. It is important to start a new game with 2.2.9.2, and not use a previous save.

 

Make a new Profile in MO. Then delete all the patch output files in the left pane, or you will get confused. Then browse to the TES5Edit folder in Windows Explorer, and delete everything in the DynDOLOD cache folder. Check all of your mods for updates through MO before you install anything. Then just follow the guide from the top to the bottom.

 

If you want to be sure your .ini files aren't messed up for the new profile, you can re-create them. Delete your .ini files from My Documents and from the new MO profile (if it has .ini files yet), and run the Skyrim Launcher again. Change the settings to what you want, then press play. Exit Skyrim, and it should re-create the .ini files from default. Then change the .ini settings based off of the STEP recommended settings.

 

This is easier than messing with a 2.2.9.1 install with mods that no longer apply, maybe missing something, etc.

I have a old save 'working' lvl 9 started the newer guide ,use save tool once finished to clean that save up now lvl 19 no problems so far

 

But the merge & bash files will need to be done again I think , if remove those mod in the list

 

Given , I have these "mod" that compilation replaced and nothing going wrong , should I bother ?


Edited by sutex, 17 December 2015 - 09:49 PM.

  • 0

#6 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,628 posts

Posted 17 December 2015 - 09:53 PM

Your seemed easier :)  , so left panel remove mod , that's ok do do with that list , no need to reinstall compilation ?

Shouldn't be. It includes everything you need.



#7 sutex

sutex

    Thane

  • Members
  • PipPipPip
  • 120 posts

Posted 19 December 2015 - 08:27 PM

I need more clarification on this .

 

Do I need to reinstall the mods that are been replaced like Closer Quivers and Longer Arrows which Better shaped Weapon replaces, or just use just Merge when  using the updated instruction ?

 

There are other mods with update instruction as well on the changelog page , need to know about those as well , What do we do ? given we have all the mods and the contemplation already installed and game working

 

Do I need to do this in order which mean installing everything again in the Step list in order ?

 

Is there away of just installing the MOD order , that is needed to keep the step mod order list intact

Meaning if I have to install A mod then B mod before or after following the updated instructions , instead of reinstalling ALL of the Mods again in the Step guide

Or can I just reinstall/ merge mods that required it without doing the Step guide all again


Edited by sutex, 19 December 2015 - 08:40 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users