Jump to content


Photo

All of a sudden: poor smoke resolution on home screen, general graphics trouble

enb nvidia graphics

Best Answer kcinlober , 17 March 2016 - 11:26 AM

Ok, so I found out that the problem is with the steam overlay. Once I turned that off, the odd colors and weird home screen smoke returned to normal.

 

I still am not sure about the Riften wall, but its the only graphics oddity for wall textures that I have found so maybe it was there before and I didn't notice.

 

Thanks everyone for the suggestions.

Go to the full post


  • Please log in to reply
19 replies to this topic

#16 elenhil

elenhil

    Guard

  • Members
  • PipPip
  • 124 posts

Posted 24 March 2016 - 06:32 AM

This has nothing to do with Nvidia drivers. I have had the same issue with an AMD card. Disabling the Steam overlay solved it.


  • 0

#17 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,775 posts

Posted 24 March 2016 - 10:10 AM

I haven't checked the recent Steam updated to see if they changed something with the overlay, but I've played though a level 12 character after rolling back the driver without issue.

#18 SkulldozeR

SkulldozeR

    Commander

  • Members
  • PipPipPipPip
  • 213 posts

Posted 11 November 2016 - 05:20 PM

Doesn't have to do with Steam overlay at all. I've had this issue appear when a certain ENB feature is enabled. Can't remember what it was though. I'm using T.A.Z Enb with the latest version at the moment and the issue is there. Overlay or not. In my previous Skyrim mod setup I didn't have it (different ENB).


  • 0

#19 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 11 November 2016 - 05:30 PM

If youre using SMAA then disabling the steam overlay makes sense.

There is a weird bug that is "fixed" in smaa via a weird steam overlay hack in the smaa ini.

 

EDIT: Wow the resurrect is strong



#20 Tobi

Tobi

    Necromancer

  • Members
  • PipPip
  • 114 posts

Posted 06 June 2017 - 03:44 AM

Shocked I found this thread. Would just like to confirm that I'm using SMAA and that turning off the overlay fixed it for me, no driver rollback required.


  • 0



Also tagged with one or more of these keywords: enb, nvidia, graphics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users