Jump to content


Photo

LOOT plugin issue



  • Please log in to reply
2 replies to this topic

#1 salaboy

salaboy

    Citizen

  • Citizen
  • 12 posts

Posted 21 March 2016 - 07:35 PM

So.. LOOT tells me "This plugin (oHUD.esm,Project Nevada - Core.esm) requires "..\nvse_loader.exe" to be installed"
I run Loot from MO, the game (Fallout:New Vegas) is loaded from MO through nvse_loader.exe I haven't spent manny
hours playing, just doing the step F&L thingy.

MO plugins list

 

And also I have atached all of MO's ini files.

Attached Files


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 21 March 2016 - 09:18 PM

Can you post the ModOrganizer.ini and the contents of the 'logs' folder, I forgot to mention the need for those logs in the other thread.


  • 0

#3 salaboy

salaboy

    Citizen

  • Citizen
  • 12 posts

Posted 22 March 2016 - 06:39 AM

I managed to fix it thanks to your sugestion by reading the log files. And there I noticed this "data path from registry differs from configured game path" when luching LOOT. So I fixed that. Ty.


  • 0



Also tagged with one or more of these keywords:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users