Jump to content


Photo

Crash to desktop only when crafting!

crash crashing ctd crafting skyui

  • Please log in to reply
18 replies to this topic

#1 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 02:33 PM

Prenote:

Before I begin with my issue, I would just like to ask you to be nice and not to have a grumpy attitude. This is because I suffer from being hypersensitive. And the slightest embarrassment can give me anxiety for a year, litterally. I even hesitated to start a new thread because of other people (on other forums) who have patronized me and as a result gave me anxiety for a really long time. Just a heads-up! :;):

 

 

Actual issue:

So, I re-installed Skyrim on a clean install of Windows 10 a while back. I downloaded MO and installed all of my must-have mods, but after a short while I noticed that my game crashed everytime I tried to improve items at the grindstone or workbench. At first I was too lazy to do anything about it. But today I decided to find out what was going on, so I unistalled all of my mods and re-installed them one by one, and later found out that when I only had USLEEP, UHRP and SkyUI installed, my game started crashing again. And if I unistalled SkyUI again the crashes stopped. The crashes can occur anywhere in the game, and sometimes it crashes when improving 1 item, other times 2-5 items. I can easily recreate the problem, just re-install SkyUI. Loadorder doesn't matter since the only mods I have installed are USLEEP (.esm), UHRP (dummy), and the culprit .esp (SkyUI). And finally there are no conflicts with SkyUI so the mod list doesn't do anything. :confused:

 

Also, the only INI tweak I have is the shadow tweak, btw.

 

 

Specs:

Intel Core i5-3570K

EVGA GeForce GTX 660

550 W

Windows 10 (x64)

 

As you can imagine, I need help!  ::):


Edited by VuzzeX, 10 May 2016 - 02:43 PM.

  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,755 posts

Posted 10 May 2016 - 04:46 PM

Do you skse installed?

#3 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 04:49 PM

TechAngel85: Yes! No need to not have it, in my opinion!


  • 0

#4 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,134 posts

Posted 10 May 2016 - 06:31 PM

I suggest going over the ENBoost guide and SKSE guide to make sure ENBoost and SKSE are installed and configured correctly first. It sounds as SKSE is basically working since you can use the SkyUI menus. Also make sure you are using SKSE 1.7.3 and SkyUI 5.1.



#5 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 06:52 PM

Okay, I've checked everything Greg suggested. SKSE and ENBoost are properly installed. Sheson's memory patch is installed. and everything should be up to date (1.7.3, 5.1). But no difference.


  • 0

#6 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 10 May 2016 - 07:25 PM

To clarify, you do have other mods installed and active? Even if there are no direct conflicts with SkyUI (I know of very few mods that actually do conflict with it) it may be the case that you have mods that have MCM menus and when you try to use SkyUI those scripts are not registering correctly and CTD!

 

To ease our workload somewhat could you post your ModOrganizer.INI, Skyrim & SkyrimPrefs INIs and a zipped copy of the active MO profile folder (it contains the list of mods and plugins installed and active)?

 

You can either post the INIs here inside "spoiler" tags or use an online service like PasteBin.


  • 0

#7 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 07:59 PM

Skyrim

 

SkyrimPrefs

 

ModOrganizer

 

MO profile folder:

https://mediafire.co...profiles(2).rar


While looking through my INI files again, I did have some other small tweaks that I forgot about. The Arrow tweak for example.  :blush:


  • 0

#8 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 10 May 2016 - 08:22 PM

Your Skyrim.INI is very small and somewhat odd looking to me. Did you create new default INIs and then make changes to those or are these downloaded from somewhere?


  • 0

#9 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 08:27 PM

GrantSP: I recently reset my INI's, and added some small tweaks. I did not download anything.


I'm not a huge INI expert aswell, so I would have no idea what's new or old.


  • 0

#10 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 10 May 2016 - 08:42 PM

hmm... I'll let some of our INI magicians comment further on those.

 

The scripts that are part of SKSE are installed correctly?

General CTDs based solely on the use of SkyUI would be mentioned everywhere if that was the sole reason. I can only surmise there is an installation error, and the SKSE scripts are easy to miss.


  • 0

#11 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 10 May 2016 - 08:48 PM

GrantSP: the scripts (Data) where added with MO. And I always make sure to "Set data directory" for all of my mods.


  • 0

#12 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 11 May 2016 - 07:41 PM

Two minor points that I'll mention.

  1. You have Papyrus logging enabled and you really don't need to. All it does is adds an extra load to the game and the results it offers are not useful for anyone except the actual mod author diagnosing scripts.
  2. Check that the SkyUI BSA is enabled in MO's 'Archive' tab.

  • 0

#13 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 12 May 2016 - 07:10 AM

Thanks for the tip Grant! I have now disabled Papyrus logging. And SkyUI Bsa was enabled already.


  • 0

#14 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,758 posts

Posted 12 May 2016 - 08:04 AM

Have you used memory blocks log to verify that the memory patch is working?

Your INI files look fine.

#15 VuzzeX

VuzzeX

    Citizen

  • Citizen
  • 10 posts

Posted 12 May 2016 - 03:35 PM

Sorry DoubleYou, I hadn't seen your post until now. Anyway, Just tested it and the game reached 297 before crashing again.

 

Note: I tested SkyUI-Away today, and the problem disappeared (I hope). Thought I should mention.


  • 0



Also tagged with one or more of these keywords: crash, crashing, ctd, crafting, skyui

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users