Jump to content


Photo

Wrong LOD tree textures

lod textures

  • Please log in to reply
1 reply to this topic

#1 promeniX

promeniX

    Prisoner

  • Members
  • 1 posts

Posted 14 May 2016 - 07:16 AM

Hi! My first post on these forums, so I'll take the opportunity to say my thanks to everyone involved with STEP - it is such a great help for us modding nubs.

 

On to my major issue: wrong LOD tree textures (or I guess possibly mismatching color effects on the LODs).

 

In pic 1, you can see my LOD trees. The black shows the tree LODs, and the red shows the LOD trees that will turn into real trees in pic 2.

 

Pic 1, LOD

 

As we move closer to the trees in pic 2, we can see that the trees actually didn't look like what they did in the LOD at all. They simply "pop" from the LOD to the real look as I move closer.

 

Pic 2, real trees

 

I've tried a few things, such as turning off the LOD mods and SFO in MO, but that only made things worse, as the LODs then would look like the really weird ones found on the interwebs when googling for stuff like "ugly tree LOD".

 

I've also tried with both SFO 2.5 and the one recommended in the STEP guide. Made no difference.

 

Finally, I've also started the game without any mods running, and that of course "solved" the problem.

 

Now I think I could use some guidance as to how I should continue with the troubleshooting... Do you think it is the textures themselves that are wrong, or could it be that something (ENB or whatever) is adding some color effects on the trees, creating a total color mismatch between the "LOD" and the "real" versions?

 

 

 

Other info and stuff...

 

I'm using Mod Organizer.

 

Load order

 

enblocal.ini

 

Installed mods:

  • STEP Extended
  • STEP Pack: Deleveled Loot 
  • TTRSO
  • RotE

I'm running ENB with particle patch. ENB preset is Natual Lighting and Atmospherics.

 

I'm sure I had this problem before I installed deleveled loot and RotE.

 

Below is my skyrim.ini and skyrimprefs.ini files. I can't recall that I've been modifying them that much outside from what has been mentioned in the guides, 

except for setting 3440x1440 res.

 

skyrim.ini

 

skyrimprefs.ini


Edited by promeniX, 14 May 2016 - 08:28 AM.

  • 0

#2 Farquard

Farquard

    Prisoner

  • Members
  • 1 posts

Posted 24 June 2016 - 08:26 PM

Probably a bit late, but hopefully helps anyone else who stumbles along this post. I had the exact same problem and it was simply because of me misreading the instructions for the Trees HD mod. I had accidentally hidden the trees folder located in textures instead of the one in meshes. To clarify, ensure that you have hidden or deleted meshes/landscape/trees (entire folder) and not textures/landscape/trees (entire folder) in MO file tree for the Trees HD mod. Hope this helps someone else!


Edited by Farquard, 24 June 2016 - 08:26 PM.

  • 0



Also tagged with one or more of these keywords: lod, textures

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users