Jump to content


Photo

Can't run FNV at all with Interior Lighting Overhaul

fnv error problem

  • Please log in to reply
5 replies to this topic

#1 tighearnachcreag

tighearnachcreag

    Prisoner

  • Members
  • 8 posts

Posted 30 May 2016 - 05:36 PM

As the title says, my computer seems to not like Interior lighting overhaul. Every other mods has been installed and merged and bashed tagged and cleaned and so forth, but it seems no matter what I do, if Interior Lighting Overhaul - Core.esm is present in my load order, regardless of how I install it, or what mods are running with it, NEw Vegas will refuse to run at all; when I launch it with ILO in the load order the process starts, and then nothing happens. The process seems to run normally in the background, but the game doesn't actually start, and after a minute or so Windows will tell me that FNV isn't working, and I can either wait for nothing to happen, or close it.

 

Does anyone here have any idea what might be causing this, and how I can fix it?


  • 0

#2 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 31 May 2016 - 10:58 AM

That usually happens when a bsa isn't loaded. Have you checked to make sure the Interior Lighting Overhaul - Core.bsa is ticked under the archives tab?


  • 0

#3 tighearnachcreag

tighearnachcreag

    Prisoner

  • Members
  • 8 posts

Posted 01 June 2016 - 07:35 AM

I wish I could say I was really stupid and hadn't, and then fix this easily, but yes, it is checked.


  • 0

#4 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 01 June 2016 - 11:58 AM

I am scavenging my mind for any reason for why this would happen. You have tried reinstalling it, right? Does installing an earlier version make any difference? Is archiveinvalidation activated under MO profile menu and the archiveinvalidation bsa (which MO adds when you tick that option) sorted first in your bsa list? You say present in the load order, does that mean present and unticked as well?


  • 0

#5 tighearnachcreag

tighearnachcreag

    Prisoner

  • Members
  • 8 posts

Posted 01 June 2016 - 03:15 PM

I've reinstalled it with MO in a bunch of different ways, I've installed it with NMM, I've isntalled it with FOMM, and I've instaleld it manually. No dice. archiveinvalidation is active, and the archiveinvalidation bsa is firs tin the bsa list. When I say "present in my load order", I mean when ILO is ticked. The game runs fine if ILO is installed but not active.


  • 0

#6 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 01 June 2016 - 05:48 PM

In that case the only thing I can recommend would be asking Sarge (the author) over at the Nexus page for the mod. Perhaps he has encountered someone with a similar issue.


  • 0



Also tagged with one or more of these keywords: fnv, error, problem,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users