Jump to content


Photo

See-through textures and landscape when ENB is enabled

fallout3

  • Please log in to reply
7 replies to this topic

#1 JUNKdeLUXE

JUNKdeLUXE

    Commander

  • Members
  • PipPipPipPip
  • 325 posts

Posted 21 June 2016 - 07:35 AM

Seems I'm nearing an install that works but testing the game now I have some problems with see-through textures and landscapes...

 

Here is an example:

 

https://imgur.com/a/ihnjU

 

 

 

 

How do I fix it?


  • 0

#2 JUNKdeLUXE

JUNKdeLUXE

    Commander

  • Members
  • PipPipPipPip
  • 325 posts

Posted 21 June 2016 - 08:15 AM

I've narrowed it down to having something to do with the HeirApparant.esp (from the quest mod "An Evening With Mister Manchester"). 

 

When I disable this, the transparencies are gone... but I have no idea why. 


  • 0

#3 EvilMax

EvilMax

    Prisoner

  • Members
  • 16 posts

Posted 21 June 2016 - 01:56 PM

Please, check that any type of AA and AF are disabled in game .INI. I'd seen similar glitches with some kind of 'compressed' water surface displayed like small plane when using ENB until I disabled AA and AF in fallout's ini.


Edited by EvilMax, 21 June 2016 - 01:57 PM.

  • 1

#4 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 21 June 2016 - 02:22 PM

Is your Steam overlay enabled?


  • 0

#5 JUNKdeLUXE

JUNKdeLUXE

    Commander

  • Members
  • PipPipPipPip
  • 325 posts

Posted 21 June 2016 - 02:40 PM

Please, check that any type of AA and AF are disabled in game .INI. I'd seen similar glitches with some kind of 'compressed' water surface displayed like small plane when using ENB until I disabled AA and AF in fallout's ini.

 

Here is my fallout.ini

 

 

 

And my Falloutprefs.ini

 

 

 

 

 

Is your Steam overlay enabled?

 

I'm using a Steam Overlay enabled Falloutlauncher.exe but the Overlay itself was not enabled in the game.


  • 0

#6 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 21 June 2016 - 03:22 PM

Then it shouldn't have any effect, sometimes having it enabled causes ENB bugs (they use the same method of injection).


  • 0

#7 EvilMax

EvilMax

    Prisoner

  • Members
  • 16 posts

Posted 22 June 2016 - 05:58 AM

iMultiSample=4  <------   Try to disable this in falloutprefs.ini by putting 0 value. You have this second time below commented option.


  • 0

#8 JUNKdeLUXE

JUNKdeLUXE

    Commander

  • Members
  • PipPipPipPip
  • 325 posts

Posted 22 June 2016 - 08:05 AM

iMultiSample=4  <------   Try to disable this in falloutprefs.ini by putting 0 value. You have this second time below commented option.

Booyaa..

 

That was exactly the problem :) not sure why I didn't have the same problem in an earlier install.. maybe I've set up my nVidia Inspector differently this time.


  • 0



Also tagged with one or more of these keywords: fallout3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users