Jump to content


Photo

Very strange CTD on new game start with Skyrim Unbound


Best Answer dunc001 , 15 July 2016 - 03:15 PM

UPDATE - FIXED (NEARLY...)

 

So having spent much time reading and trying various 'fixes' none of which worked, including reinstalling the DX End User Runtime (June 2010) then the DX files from the Skyrim directory, then 2010 again; various ini settings in various ini's; crash fixes 11 through 12b4; just SKSE memory patch; and so on I alighted upon THIS THREAD detailing pretty much exactly the same issues as I was having.  And I found one thing mentioned late on in the thread which I hadn't tried.  I replaced the 305 enb files with those from 262 et voila, crashes gone completely.  In every profile.  In vanilla through Steam.  Gone.

 

Now this leaves me happy that I can actually get into the game and play test, but sad because with .262 I don't have any options really for VW compatible ENBs :(

Go to the full post


  • Please log in to reply
17 replies to this topic

#16 dunc001

dunc001

    Knight

  • Citizen
  • Pip
  • 466 posts

Posted 17 July 2016 - 05:34 AM

I was reading another thread here where Michaelis from GP was having a similar issue and fixed it by adding back in the .fx files along with the three core ENB filled for ENBOOST. So I tried that with the 305 binaries last night and everything is more running as it should with 305. Not sure why all of a sudden the 305 binaries had started causing CTDs of installed without the fx files, however it's all fixed now and I'm happy again :)
  • 0

#17 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,091 posts

Posted 17 July 2016 - 07:13 AM

Does this mean it's working now without the fx files or did you have to add the fx files to get it to work?



#18 dunc001

dunc001

    Knight

  • Citizen
  • Pip
  • 466 posts

Posted 17 July 2016 - 08:04 AM

I had to add the fx files (initially from the 305 wrapper, but if you're actually installing an ENB rather than just the core three ENBoost files then that works fine too)
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users