Jump to content


Photo

HELP - CTD startup oblivion DUE TO ENB DLL ONLY

oblivion enb ctd

  • Please log in to reply
1 reply to this topic

#1 xaeret

xaeret

    Prisoner

  • Members
  • 1 posts

Posted 18 July 2016 - 09:00 PM

So, i have around 20 mods on oblivion, ive been modding oblivion for years. my current install of oblivion has been fine for months, with mods and ENB. i havent altered anything, one day it just stopped working. CTD on startup, iif i remove d3d9.dll, it works fine. i have reinstalled directx runtimes from microsoft site, i have cleaned with tes5edit, checked with wyrebash, reinstalled, did clean install of new nvidia drivers, im out of ideas. im going to try one last thing, rolling back my nvidia driver to a couple previous versions to see if it has any effect, i didnt do a driver update when it stopped working though so i dont see how it could fix it. especially after i already clean installed. PLEASE HELP im dying to play lol everyday at work all i think about is oblivion ffs

-- I HAVE ALSO MADE SURE NO OVERLAYS ETC RUNNING, ANYTHING THAT WOULD INTERFERE.

 


  • 0

#2 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 19 July 2016 - 12:58 AM

I wouldn't know but the first thing that I'd do is grab a fresh file then play with the settings for the dll





Also tagged with one or more of these keywords: oblivion, enb, ctd

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users