Jump to content


Photo

ReLinker


  • Please log in to reply
172 replies to this topic

#166 nerd_light

nerd_light

    Prisoner

  • Members
  • 3 posts

Posted 14 July 2018 - 03:38 PM

i have some trouble with relinker and Mo2, it works fine with mo1 but with mo2 i get this error message

gAEIDlL.jpg

 

but my mods folde look likes this:

gzdijat.jpg

So doesn't Mo2 work together with relinker? must i fall back to mo1 to use this program ?


Edited by nerd_light, 14 July 2018 - 03:39 PM.

  • 0

#167 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 14 July 2018 - 03:46 PM

Same thing I was seeing recently. Here's what's happening - It's looking in the MO folder you provided for the profiles folder... which isn't there in one version of the MO2 install. Instead, point that one at the folder where the profiles are kept (in my case, C:\Users\(user name)\appdata\local\modorganizer), and it should work fine.


  • 0

#168 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,554 posts

Posted 15 July 2018 - 11:39 AM

Relinker really needs an update for MO2 but i doubt that will happen.


  • 0

#169 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 16 July 2018 - 08:58 AM

Given that the authors basically said "That's it, we're done!", I agree.


  • 0

#170 ForgettableUsername

ForgettableUsername

    Prisoner

  • Members
  • 1 posts

Posted 01 October 2018 - 07:43 PM

Really hope this tool is not dead. Anyway I have been trying to run ReLinker to fix a few minor script issues in one of my merged plugins to no avail. The tool seems to work quickly and correctly at first, it asks for my Mod Organizer root folder and the mods folder, then starts looking for merges, extracting BSAs, etc. However, it begins to hang at copying loose files and then throws this error:

 

<class 'ValueError'>: invalid literal for int() with base 16: b''

 

Anyone know how to fix it/what's wrong? I have tried both versions 44 and 40


  • 0

#171 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 03 October 2018 - 08:50 AM

The tool is, in essence, dead - however there is hope on the horizon. Mator is working dark magic in the back rooms, and I hear that a new tool is coming out (zMerge?) that advances the Merge Plugins tool and adds in ReLinker type functionality. Not sure when, but the comments I've seen indicate it shouldn't be overly long. If the errors are minor, I'd hold out a bit longer for the new tool, then rebuild the merge.


  • 0

#172 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,610 posts

Posted 08 October 2018 - 10:22 PM

zmerge is going to be far superior.
When it drops, use it over relinker.

Relinker is dead, but Ill still provide it because I do not remove my files from the internet.



#173 Rescorla

Rescorla

    Citizen

  • Members
  • Pip
  • 70 posts

Posted 23 November 2018 - 12:41 PM

I get the following error message every time I run Relinker version 40 64 bit (the version Lexy's LOTD guide says to use).   Anyone have an idea what is causing that?

 

I need to know Mod Organizer's root folder [e:\Mod Organizer 2]
---> e:\Mod Organizer 2
I need to know Mod Organizer's Mods folder [e:\Mod Organizer 2\mods]
---> e:\Mod Organizer 2\mods
 
Alright, let's get started.
 
First, search the Mods folder for merged plugins.
  File "<string>", line 222, in <module>
  File "configparser.py", line 778, in get
  File "configparser.py", line 1138, in _unify_values
 
<class 'configparser.NoSectionError'>: No section: 'General'
Press Enter to exit...

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users