Jump to content


Photo

Wrye Bash: packages installed not showing in Mods tab - [SOLVED]


  • Please log in to reply
2 replies to this topic

#1 OMGPizzaParty

OMGPizzaParty

    Watcher

  • Citizen
  • 3 posts

Posted 02 January 2013 - 10:13 PM

I've searched for this issue but didn't find it--I apologize if this has already been covered.  But yes, I downloaded a bunch of mods from Nexus, moved them to the Installers folder and they appeared in the tab.  I installed said mods.  Then I click over to the Mods tab and only 17 (15 mods + Skyrim.esm and Update.esm) of the 47 items listed in Installers tab appear.  BOSS only counts 17 recognized mods as well.  Not sure what I'm doing wrong.
  • 0

#2 Farlo

Farlo

    Jarl

  • Founder
  • PipPipPip
  • 1,963 posts

Posted 02 January 2013 - 10:20 PM

[quote name=''OMGPizzaParty' pid='18714' dateline='1357182785']I've searched for this issue but didn't find it--I apologize if this has already been covered.  But yes' date=' I downloaded a bunch of mods from Nexus, moved them to the Installers folder and they appeared in the tab.  I installed said mods.  Then I click over to the Mods tab and only 17 (15 mods + Skyrim.esm and Update.esm) of the 47 items listed in Installers tab appear.  BOSS only counts 17 recognized mods as well.  Not sure what I'm doing wrong.[/quote']
Are you sure that all the other mods have an ESP in them?  The Mods tab only handles ESPs so if the other 30 mods were texture (or other resource) replacers then they won't show up in the Mods tab and are ready to go once you install them in the Installers tab.
  • 0

#3 OMGPizzaParty

OMGPizzaParty

    Watcher

  • Citizen
  • 3 posts

Posted 02 January 2013 - 10:24 PM

Are you sure that all the other mods have an ESP in them?

That's totally it.  I thought it might have something to do with that.  Thanks!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users