Jump to content


Photo

4GBNV or NVSE won't load through Mod Organizer

support

  • Please log in to reply
1 reply to this topic

#1 ValeriusLaevinus

ValeriusLaevinus

    Watcher

  • Citizen
  • 1 posts

Posted 18 November 2016 - 10:02 AM

Hey all. Just starting over with F&LNV (which I've used in the past successfully) and I'm already stuck at one of the first steps. I've installed everything up to 4GB NVSE, and when I went to test the game, it would not run through Mod Organizer. The game starts but there is only a black screen with no mouse controls, and no way of exiting. I've tried adding all the different kinds of arguments to the executable through Mod Organizer but to no avail. I've refreshed the ini files to their default state. Everything works fine if I run 4GBNV or NVSE directly outside of MO, the problem is definitely with loading NVSE through MO.

 

I'm not really sure what to do at this point. Everything is up to date (I started from a fresh install) and all of the version numbers match F&LNV.


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 18 November 2016 - 04:57 PM

You should be calling 4GBFNV from within MO.


  • 0



Also tagged with one or more of these keywords: support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users