Jump to content


Can't Launch Executables From Within MO

  • Please log in to reply
2 replies to this topic

#1 Nofsdad



  • Citizen
  • 5 posts

Posted 17 December 2016 - 05:54 PM

Just switched to MO from NMM by doing a deep uninstall of both NMM and my game, reinstalling the game through STEAM and installing MO from here. Everything was going fine, all the executables worked, had even added FO4Edit to the executables and got it to work OK.
Installed a few mods and attempted to start the game with the F4SE executable in MO and it just sat there with the black cmd window open and nothing happening. Terminated to start, closed and reopened MO and tried each of the executables that had, until a few minutes earlier been working flawlessly through MO and none of them would start. Part of the time I'd click and the Cmd window would open but nothing would happen, at other times I'd get EM "failed to spawn "XXX.exe": failed to start process (The parameter is incorrect, [87]). I've seen this mentioned on quite a few other sites also so it appears to be fairly common.
I've been working on this for about two hours now, have tried everything I've found here and at Tannin's GitHub page and cannot get it to work. I can launch the game and all the utilities from their own directories, I just can't launch any executable, including the game exes through MO.
If it makes any difference, this is what the ModOrganizer.ini looks like after I try to start something:

  • 0

#2 GrantSP


    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 17 December 2016 - 08:07 PM

Delete the MO ini and restart your system.

Add back all the executables you need.



MO2 was left in a state of beta and although users can get a stable and working environment to mod their games, STEP is not using MO2 as the default mod manager. All suggestions are just that, suggestions, and may or may not work for all users.

  • 0

#3 Nofsdad



  • Citizen
  • 5 posts

Posted 17 December 2016 - 09:12 PM

Actually that did work, thank you... and I'm going to embarrass myself here... AFTER I ran the game launcher OUTside of MO to get the ini files set and  located. I've been playing Fallout games for years and knew I had to do that every time I reinstalled something but it went right by me this time. Cut me some slack for being senile though, I'm 74. ;)

Edited by Nofsdad, 17 December 2016 - 09:14 PM.

  • 1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users