Jump to content


Mod Organizer Archive Invalidation not working for New Vegas

archive invalidation new vegas mod organizer

  • Please log in to reply
1 reply to this topic

#1 Jaquavius



  • Citizen
  • 1 posts

Posted 28 December 2016 - 03:15 PM

Okay, so I have tried a lot. I'm going to detail everything I have done. I am using MO v1.3.11 with Win 10 64bit.


1. Downloaded the manual version here: https://www.nexusmod...s/?id=944&pUp=1


2. Renamed the file "ArchiveInvalidationInvalidated!.bsa" to "Fallout - ArchiveInvalidation.bsa"


3. Put "Fallout - ArchiveInvalidation.bsa" in D:/SteamLibrary/steamapps/common/Fallout New Vegas/data


4. Set "mygames", "Fallout New Vegas" and "Mod Organizer" directories to write-able. Checked that all .ini files are write-able.


5. Set "bEnableFileSelection=1" in documents/my games/FalloutNV/falloutprefs.ini and Mod Organizer/profiles/Default/falloutprefs.ini


6. Changed the following in the documents fallout.ini and falloutprefs.ini, in the Mod Organizer fallout.ini and falloutprefs.ini and the New Vegas folder Fallout_default.ini:


SArchiveList=Fallout - ArchiveInvalidation.bsa, Fallout - Voices1.bsa, Fallout - Sound.bsa, Fallout - Misc.bsa, Fallout - Textures.bsa, Fallout - Textures2.bsa, Fallout - Meshes.bsa
7. Made Mod Organizer.exe "run as administrator"
8. Ran Mod Organizer, went to archive tab and moved "Fallout - ArchiveInvalidation.bsa" to the very very top and made sure everything was checked.
IMPORTANT NOTE: I think I know what the issue is. Everytime I launch NVSE, the archive invalidation hasn't worked. So I go back to check the .ini files. And everytime two lines have been changed back. Mod Organizer's fallout.ini has reverted two lines: "SInvalidationFile=ArchiveInvalidation.txt" and "bInvalidateOlderFiles=0".
Now matter how many times I change it back, re-launch MO, re-launch the game, re-launch my PC, no matter what I do, everytime I exit the game and go check that 1 single ini file, those 2 lines have changed back. I'm at a loss. All the other .ini files look correct. It's just D:\SteamLibrary\steamapps\common\Fallout New Vegas\Mod Organizer\profiles\Default\fallout.ini that changes.

Edited by Jaquavius, 28 December 2016 - 03:17 PM.

  • 0

#2 GrantSP


    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 28 December 2016 - 05:41 PM

Welcome to STEP @Jaquavius


Question: why are you going through all that rigmarole to enable archive invalidation? Just open MO and press the 'Configure Profiles' button and then check the "Automatic Archive Invalidation" selector.

That's all you need do. MO will now, on runtime, add the BSA it uses to perform this task.

  • 0

Also tagged with one or more of these keywords: archive, invalidation, new, vegas, mod, organizer

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users