Jump to content


Photo

Executables run through MO crash after being closed, virtual file system evidently not working for me

skyrimse xedit sseedit wrye bash executables crash

  • Please log in to reply
5 replies to this topic

#1 Covenant_Turtle

Covenant_Turtle

    Prisoner

  • Members
  • 1 posts

Posted 03 January 2017 - 04:01 AM

Running executables through MO works perfectly, but closing them is a different story. Every time I've run any of SSEEdit, LOOT, Wrye Bash, or Mator Smash through MO and then tried to close them, I'm given a crash and an error message; furthermore, anything which should be going to the overwrite folder is instead being dumped in the main SkyrimSE directory instead. Here's what I'm shown upon an SSEEdit crash:

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	SSEEdit.exe
  Application Version:	3.2.0.0
  Application Timestamp:	58621831
  Fault Module Name:	usvfs_x86.dll
  Fault Module Version:	0.2.3.0
  Fault Module Timestamp:	585a1a7e

This isn't an issue with UAC since I've moved my install elsewhere, I know that much, but beyond there I don't think I can solve this issue on my own; I'm definitely not the kind of guy to go rooting around inside usvfs_x86.dll and know what I'm seeing.


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 976 posts

Posted 03 January 2017 - 05:47 AM

That is hard to say what that is. Just a thought though, have you changed any of the paths in MO on  settings path tab? I have found that changing the overwrite path from the original default caused problems. Try a new profile without any mods loaded.

 

The logs from username\AppData\Local\ModOrganizer\Fallout 4\logs would be nice. You can provide fresh ones by deleting what is there and running the game to generate new ones.



#3 LePresidente

LePresidente

    Citizen

  • Mod Authors
  • Pip
  • 54 posts

Posted 03 January 2017 - 07:00 AM

There is a known issue with usvfs, it looks like its not releasing the memory correctly -_- though to be honest memory management is out my depth.

Main cause is if data is written from ModOrganizer using a third party tool (FNIS, SSEEDIT)

 

Never seen it write directly to the SSE folder though.


  • 0

#4 afonik

afonik

    Guard

  • Members
  • PipPip
  • 170 posts

Posted 03 January 2017 - 08:09 AM

Besides the crash/error message (which I also get) all executables do work well, don't they?

At least I'm not noticing any other errors


  • 0

#5 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 03 January 2017 - 07:17 PM

Examine your AV software and add MO2 to the exclusions list. If the processes are being flagged by the AV, the file access to 'Overwrite' is often the first to go and files end up in the wrong locations. Then if the tool called can't see what it expects to see, where it expects it to see it, it will most likely crash.



#6 atxmatt2510

atxmatt2510

    Prisoner

  • Members
  • 1 posts

Posted 21 June 2017 - 02:43 PM

I'm having this issue as well. Added MO and Steam (which includes my Skyrim SE) to my exclusions list and still get the error. I have changed the paths to where items are stored, not sure if that is actually causing the crash.


  • 0



Also tagged with one or more of these keywords: skyrimse, xedit, sseedit, wrye bash, executables, crash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users