Jump to content


Photo

Dollar ( $ ) appears before save menu choices - Skyrim SE

save menu dollar sign

Best Answer Bluegunk , 27 January 2017 - 11:28 AM

I'm sorry, I should have said, of course.

 

The text file comes from the Skyui 2.2 mod, that a number of folks are using while waiting for SKSE 64.  It took me a while to track down, but it is useful to discover this is the source.  Since that mod was designed for 'Oldrim' it looks like this text file can cause these menu problems with the new game.  It comes from the Skyui Extras "Original Translates" directory.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 Bluegunk

Bluegunk

    Thane

  • Citizen
  • 55 posts

Posted 26 January 2017 - 03:02 PM

This may not be an MO2 problem. But today my game acquired a $ symbol on these game main menu items:

$Show all saves

$Character Selection

$Mod Manager

 

and in game: $Quicksave

 

The reason I ask is - as addressed elsewhere in this support forum - my MO2 has taken to ignoring the profile folders and saving to the default save game folder in My Documents. It has been saving here for some days now. I know your next update deals with this.

However, the $ sign has appeared in front of things to do with saving and character - which prompted me to ask here.

 

I happen also to use the mod EZ2C Menu [ https://www.nexusmod...ion/mods/2246/? ]  and I was tinkering with it today - it affects the Data/Interface directories. So this may well have caused the problem, but switching off this mod does not remove the $ sign.  I tried validating the game files, no luck. I have left a question with the Mod author, Steve40, to see if he can help.

 

Do I need to worry about the appearance of the $? I assume it's a formatting / symbol problem. And if it is an MO2 bug, am I able to use the config / ini files to clean the issue up?

 

Any ideas gratefully received, both for correcting the fault and learning how to deal with these things.  But as I say - may NOT be a MO2 bug at all.

 

Thanks!

 


  • 0

#2 Bluegunk

Bluegunk

    Thane

  • Citizen
  • 55 posts

Posted 26 January 2017 - 03:22 PM

Please close this case. The problem turned out to be a recently added mod that left a "Translate_English.txt" document in the Interface directory. Thanks anyway! Red herrings do exist after all...


  • 0

#3 Nozzer66

Nozzer66

    High King

  • Citizen
  • PipPipPipPipPipPip
  • 2,582 posts

Posted 26 January 2017 - 04:08 PM

Just for future reference: which mod was it?


  • 0

#4 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,738 posts

Posted 26 January 2017 - 04:14 PM

This can also occur due to incorrect INI settings, just for reference.



#5 Bluegunk

Bluegunk

    Thane

  • Citizen
  • 55 posts

Posted 27 January 2017 - 11:28 AM   Best Answer

I'm sorry, I should have said, of course.

 

The text file comes from the Skyui 2.2 mod, that a number of folks are using while waiting for SKSE 64.  It took me a while to track down, but it is useful to discover this is the source.  Since that mod was designed for 'Oldrim' it looks like this text file can cause these menu problems with the new game.  It comes from the Skyui Extras "Original Translates" directory.


  • 0

#6 Orion_Guardian

Orion_Guardian

    Watcher

  • Citizen
  • 3 posts

Posted 24 July 2017 - 12:31 AM

After installign the STEP 2.10.0 I got the same issue. removing the "Translate_English.txt" made no change. The SKUI used is the 5.1 after all.

I had to rename my stringfiles (German instead of english) for Wrye Bash to create the bashed patch,  at some point, but even using the originals (thus having the game in german like Wrye Bash insisted to create the patch without error) had the "$" in front.

You said the reason can be with incorrect configured .ini as well. Any more ideas where the issue can come from? (ANy more infos needed?)


  • 0

#7 Orion_Guardian

Orion_Guardian

    Watcher

  • Citizen
  • 3 posts

Posted 24 July 2017 - 12:26 PM

Ok, got that issue fixed, somehow SkyUI is determined to use german instead of english. Renaming the "translation_X.txt" file from "English" to "german" worked but everything in the MCM and whatever SkyUI has influence on is now german.

How can I disable the "feature" of localization from SkyUI? Yes I am german, which means my Windows System is localized in that languge, but my Skyrim is and always was set to english, seems there is a whole issue with Wrye Bash thinking the game should be german (mentioned that above) and now SkUI thinking the same. I am kinda annoyed by that but don't have enough knowldge about how these utilities decide which language Skyrim should have.

So: Does anyone know how to disable localization with SkyUI or what parameters are checked by it (should be the same as Wrye Bash) when determining the language used? Skyrim.ini is set to english, the files downloaded from steam are as well, I even set my system to english, to no avail....


  • 0



Also tagged with one or more of these keywords: save menu, dollar sign,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users