Jump to content


Photo

SRLE Extended LOTD bugs and play through Issues

pack

  • Please log in to reply
184 replies to this topic

#61 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,266 posts

Posted 26 May 2017 - 11:17 AM

ok, this isn't a bug with the guide but I wonder if any of you have a solution. I am on the quest for Recorder to find her missing files I have found the one in Winterhold but when I pick it up the game just freezes and I must Crtl+Alt+Delete to quit the game has anyone else had this issue?

 

Edit: figured out a solution for this I actually asked Recorder to pick up the book then I traded to myself and the audio played and the quest advanced. The volume was quite low couldn't really hear it over the Wind.


Edited by DarkladyLexy, 26 May 2017 - 12:05 PM.

  • 0

#62 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,266 posts

Posted 06 June 2017 - 02:56 PM

Ok so this again is not a bug with the guide but with my playthrough Recorder is suffering from the black face bug now to fix it I take it is the same as the grey face bug in that i have to load her up in the dreaded CK and regenerate facegen data for her?

 

I should also note I am also using Record Overhaul.

 

Edit: Never mind an uninstall and reinstall of Record Overhaul  seems to have fixed it but will keep an eye on it.


Edited by DarkladyLexy, 06 June 2017 - 03:23 PM.

  • 0

#63 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 07 June 2017 - 03:18 AM

Black as opposed to gray is usually more a texture/memory issue I believe.


Edited by Nozzer66, 07 June 2017 - 03:21 AM.

  • 0

#64 minos55

minos55

    Thane

  • Members
  • PipPipPipPipPipPip
  • 377 posts

Posted 07 June 2017 - 12:32 PM

Just seen jon battleborn has a brown head and white body.

 

Edit: Nwm After restart it fixed itself, still has a neck seam though


Edited by minos55, 07 June 2017 - 12:39 PM.

  • 0

#65 minos55

minos55

    Thane

  • Members
  • PipPipPipPipPipPip
  • 377 posts

Posted 16 June 2017 - 06:48 AM

hm found a bug, evrytime I go into a house, cave or out etc.. Sofia somehow made a streched texture thing before showing up, but now she is completly invisible and can not et her to show up again, can still bump into her and talk to her just can't see her


  • 0

#66 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 16 June 2017 - 07:54 PM

Ooook, never seen that one before. First thing I'd do is see if anyone's reported that on Sofia's page and if so any solution is suggested.


  • 0

#67 minos55

minos55

    Thane

  • Members
  • PipPipPipPipPipPip
  • 377 posts

Posted 17 June 2017 - 11:38 AM

1 report no info on how to fix, thank god a previus save worked


  • 0

#68 scamander14

scamander14

    Prisoner

  • Members
  • 10 posts

Posted 21 June 2017 - 03:20 PM

I'm getting a very strange sound delay (bug?). Often when I'm doing anything that normally has a sound associated (tested attacks sounds, animal noises in combat, harvesting ingredients, SKyUI menu management), my game doesn't play the sound until 15 seconds - 1 minute after the action was performed, and there's generally some stuttering and chug in that time. Not sure if it's a system thing or not, I've got the full 4gb of VRAM. It doesn't happen all the time but it is fairly frequent.


  • 0

#69 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,266 posts

Posted 21 June 2017 - 04:42 PM

I'm getting a very strange sound delay (bug?). Often when I'm doing anything that normally has a sound associated (tested attacks sounds, animal noises in combat, harvesting ingredients, SKyUI menu management), my game doesn't play the sound until 15 seconds - 1 minute after the action was performed, and there's generally some stuttering and chug in that time. Not sure if it's a system thing or not, I've got the full 4gb of VRAM. It doesn't happen all the time but it is fairly frequent.

this is usually a symptom of Script delay.


  • 0

#70 ceilingrat

ceilingrat

    Prisoner

  • Members
  • 35 posts

Posted 23 June 2017 - 06:49 PM

Small error in the guide

 

World - Lanscape and Environment
GroundUP - link name incorrect, URL correct
 
The actual link points to the right page on Nexus, the author name is correct however the name on the guide is incorrect. 
 
5pgQ3yV.png

  • 0

#71 ceilingrat

ceilingrat

    Prisoner

  • Members
  • 35 posts

Posted 24 June 2017 - 05:51 PM

Aaaaaand another one.

 

M909c3K.png


  • 0

#72 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 25 June 2017 - 07:26 PM

Call me obtuse, but I'm not seeing the issue. What's exactly wrong, ceilingrat?


  • 0

#73 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,451 posts

Posted 25 June 2017 - 07:40 PM

I believe ceilingrat is referring to the link text (beside the "Core" tag). Looks like just copy and paste errors.

#74 paul666root

paul666root

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,206 posts

Posted 25 June 2017 - 11:50 PM

Call me obtuse, but I'm not seeing the issue. What's exactly wrong, ceilingrat?

it says RUSTIC FORSWORN and near the CORE tag it says RUSTIC CLOTHING. I think that is the mistake.


  • 0

#75 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,451 posts

Posted 26 June 2017 - 12:39 AM

Yeah, same deal with the GroundUp screenshot.



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users