Jump to content


Photo
bugs

STEP v2.10.0 Official Bug Reports



  • Please log in to reply
198 replies to this topic

#196 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,514 posts

Posted 11 July 2018 - 04:51 PM

So since MO 1 no longer works with the Nexus if I want to setup STEP I should just download MO 2? The wiki still links to MO 1 so I thought I'd throw it in this thread.


Just noticed that the MO2 nexus page actually has an updated MO1 that should allow downloading again. just a heads up that you guys may want to change the link to that page.

This was a quick fix to update the link so I took care of it. User either the updated MO or MO2.



#197 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,202 posts

Posted 11 July 2018 - 08:01 PM

And that's why Tech gets to be Akatosh.


  • 1

#198 Edorion

Edorion

    Prisoner

  • Members
  • 13 posts

Posted 19 August 2018 - 12:59 PM

Thanks for the report. I wish authors who choose to retire wouldn't pull their content. :rolleyes: This will require an update to the patches. I will attempt to update the core patches this weekend. The extra patches will likely remain untouched because they are going away with the next release of the Guide anyway. There are simply too many versions of the patches being maintained.

The Author has unhidden the Lepidoptera mod, Farmhouses still MIA


  • 0

#199 Thac0

Thac0

    Prisoner

  • Members
  • 36 posts

Posted 23 October 2018 - 08:46 AM

Attempting a full install of STEP Extended, ran into an issue with Loot. Suggest two quick edits to the wiki.

Adding 12.5 to the baseline column.
Adding a small notice in the detailed instructions:

{{notice|text={{fc|important|'''STEP 2.10.0 users'''}}<br>Due to the removal of priorities in Loot 13.0, it is recommended to use Loot 12.5 when following Step 2.10.0}} 

Notice with link to proper build if appropriate:
 

{{notice|text={{fc|important|'''STEP 2.10.0 users'''}}<br>Due to the removal of priorities in Loot 13.0, it is recommended to use [https://github.com/loot/loot/releases/tag/0.12.5 Loot 12.5] when following Step 2.10.0. }} 

I think I built that wiki code correctly ^-^ It's be a while.


 


  • 0



Also tagged with one or more of these keywords: bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users