Jump to content


Wrye Bash at the end of STEP:Core

  • Please log in to reply
3 replies to this topic

#1 kleshas



  • Members
  • 3 posts

Posted 05 September 2017 - 01:58 AM

I've run through the STEP:Core procedure, and finally got to the bashed patch part of 2.N (2.10.0).

I've run through the process here: https://wiki.step-pr...Recommendations, ensuring I ran LOOT, and did the meta rules.

Part 8 of the bashed patch process itself is giving me issues.


When complete, a browser window pops up, but it's a 404.  No OK button.  I close that window, get another popup with the checkmark to activate the bashed patch. I click the checkmark and close.

Checking the Overwrite area, there is only a Docs folder, with Bashed Patch, 0.txt and Bashed Patch, 0.html in it.  NO bashed patch, 0.esp.


I saw elsewhere that this could be because Wrye Bash had been run outside of LOOT previously, but there is NO "bashed patch*" anywhere on the system, especially in the Data folder of SKYRIM as expected in this scenario.  There IS a bashed patch, 0.esp on the right pane of MO, at the bottom of the Plugins Tab list.


I've reinstalled Wrye and reran from MO to no effect.


EDIT:  I noticed in the MO log:

DEBUG (00:03:05.0109): createfile w: C:\SKYRIM\steamapps\common\Skyrim\Data\Bashed Patch, 0.esp -> C:\SKYRIM\APPS\ModOrganizer\mods\Cleaned Update ESM\Bashed Patch, 0.esp (80000000 - 3) = 00000774 (0)  [god I hate win10 - a full drive search didn't turn this up]

the bashed esp is in the cleaned update folder but the modified date is 2 hours ago, the first time I ran Wrye.  Can I use this esp file?  Where would I move it to?  I assume there's some kind of settings I can reset to stop this weird folder placement behaviour?

Attached Files

Edited by kleshas, 05 September 2017 - 02:09 AM.

  • 0

#2 GrantSP


    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 05 September 2017 - 02:25 AM

Create a new folder in the 'mods' folder and call it something appropriate and then move the newly created plugin into it.


Don't know why it was saved into the Cleaned Update folder, should've been either directly into the Data directory where the original was or the 'Overwrite'. In any case there's no great problem here with your system, just a quirky process.

#3 kleshas



  • Members
  • 3 posts

Posted 05 September 2017 - 11:25 AM

Is the odd modified date not a concern? (2 hours prior to last run through of the bash process)

  • 0

#4 kleshas



  • Members
  • 3 posts

Posted 05 September 2017 - 01:40 PM

In the end I deleted that esp and re-ran WB.  ALl is good now - it created in the correct place, and the Overwrite is populated correctly.

Thanks for your help.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users