Jump to content


WryeBash permission issue??

  • Please log in to reply
1 reply to this topic

#1 monk56



  • Members
  • Pip
  • 54 posts

Posted 22 October 2017 - 09:51 PM

I am trying the build a bashed patch for Skyrim (classic version)using Wrye Bash from within MO.
I am getting the following error at the end of the Rebuild Patch :
Traceback (most recent call last):
  File "bash\balt.pyo", line 2435, in __Execute
  File "bash\balt.pyo", line 1563, in _conversation_wrapper
  File "bash\basher\mod_links.pyo", line 874, in Execute
  File "bash\basher\__init__.pyo", line 3949, in SaveSettings
  File "bash\bolt.pyo", line 1539, in save
  File "bash\bolt.pyo", line 1486, in save
  File "bash\bolt.pyo", line 973, in untemp
  File "bash\bolt.pyo", line 886, in remove
WindowsError: [Error 5] Access is denied: u'C:\\Users\\Dave\\Documents\\My Games\\Skyrim\\BashSettings.dat.bak'
Until the error is displayed, I looks like the process is working (Bashed Patch, 0.esp and html file created).
I have tried re-installing Wrye Bash. When I delete the BashSettings.dat and BashSettings.dat.bak files I still get an
error (and the BashSetting files are not re-created).
I have made bashed patches successfully many times in the past. It very well may be a Windows 10 problem.
If you can give any help it would be appreciated.

  • 0

#2 Helidoc



  • Mod Authors
  • Pip
  • 61 posts

Posted 22 October 2017 - 11:29 PM

Sounds Suspect to what's happening in the SE version, I take it you just updated to the Fall creators update in Windows 10? If so the only way Wrye Bash will run from within MO any more is by using the Python Version of the program for SE at least. This is not a WB issue, this is a combo if Win 10 changes in the fall update and issues in MO.  Wrye Bash crashes using the stand alone ( .exe ) version but the Python Version works fine within the program if you're on Windows 10 fall update "Outdated TV"  came up with this for the SE version and has a good vid here https://www.youtube....h?v=5yNU9XF9zmc Also see this Wiki https://github.com/w...d-Mod-Organizer . For instructions for now that's the only work around. Perhaps that may work for you as well.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users