Jump to content


SUM crashes with message "Java Platform SE binary has stopped working"

  • Please log in to reply
No replies to this topic

#1 AmSkyrim29



  • Citizen
  • 5 posts

Posted 15 December 2017 - 05:14 PM

Hello everyone,

So I have been following Neovalen's Skyrim Revisited Guide. I had it up and running fine for about two weeks. Yesterday I decided to add Unique Uniques mod to my load order and as is required I rebuild the bashed patch and SUM patches after a new esp is installed. But when I tried running SUM.jar from MO, I got a crash message saying "Java ™ Platform SE binary has stopped working" 

Here is the link to the problem: https://www.java.com...ideo_driver.xml

As recommended by Java themselves I installed the said video driver but it did not work. I also tried rolling back on the Java binaries to their older versions and tried running SUM.jar then but still got the same error message. 

Now without SUM patches I can't have Dual Sheathe Redux or ASIS to work with my load order. 

I'm almost at my wits end trying to figure out what is to be done. If someone has any idea as to what can be done to solve this problem please help me out.


Thank you.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users