Jump to content


MO menus missing text

  • Please log in to reply
2 replies to this topic




  • Members
  • 2 posts

Posted 19 February 2018 - 03:55 PM

A while ago, Mod organizer worked perfectly. But I just opened it again and half of the characters in the mod names and all the characters in the MO menus have disappeared.

Basically, it now looks like this:


Does anyone know what should I do to fix it or whether reinstalling the whole thing should work?

Attached Files

  • Attached File  mo.jpg   250.24KB   0 downloads

  • 0

#2 GrantSP


    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 19 February 2018 - 05:29 PM

Have you changed the language that MO is showing? In any case try changing it to another and then back to whatever language you use.




  • Members
  • 2 posts

Posted 21 February 2018 - 03:42 PM

I tried changing anything at all but I couldn't find where to click because I couldn't see any of the text.

But then I tried downloading a mod in case it was because it had opened or closed while I was downloading something (because sometimes I'm not as careful as I should) and it worked! Thank you!

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users