Jump to content


ILS on "New" from MO2, "coc riverwood" goes to "New"

  • Please log in to reply
No replies to this topic

#1 mikegray



  • Contributors
  • PipPip
  • 127 posts

Posted 08 March 2018 - 05:07 AM

This is horribly embarrassing, but I need help.


There was a time when I considered my self a pretty advanced Skyrim modder - then I stepped out for a while (OK, two years) to let SSE mature and just got back yesterday, and - I can’t even get a working Skyrim launch from Mod Organizer.


Following TechAngel’s guide, I’ve done a fresh install of Skyrim SSE, cleaned the .esm files, installed MO2, SSEdit and all the other external tools, SKSE64 and USSEP. And that’s IT. I fired up the game to make sure everything was good, and ... nope. Everything wasn’t.


- If I launch Skyrim directly from Explorer or Steam - OR if I launch directly from Explorer using the SKE64 launcher, everything is fine - I can do a fresh start, or "coc riverwood" gives me a quick look at the game


- However, no matter how I try to launch from MO2, I get stuck at the initial screen. I.e., even I hit tilde the "coc riverwood", the game just gives me a prompt to start a new game. Andf I choose the "New" option I get a ILS. (Mind, listening to the Skyrim theme is kind of nice, too- but I’d like to be able to get into the game world!)


Just to make sure, I’ve copied my .ini files from "\my games\Skyrim Special Edition\" to "\Mod Oragnizer 2\profiles\Vanilla" - so that’s not the problem.


- I’ve tried with and without SKSE, with and without the cleaned ESMs, still no dice.


- I don’t think this is a dependency issue, otherwise I’d be getting a CTD, not an ILS.


My guess is that I’ve messed up my MO2 install somehow - but I can´t figure out what I’m doing wrong.


Any hints for a second time newbie??


  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users