Jump to content


Mod Organizer 2 & LOOT (invalid string position)

mod organizer v2.1.1

  • Please log in to reply
2 replies to this topic

#1 HighElfWizard



  • Members
  • 1 posts

Posted 09 March 2018 - 10:09 AM

When I run "Sort" it gives me an Error: "failed to run loot: invalid string position.". What should I do? (I have the latest version of Loot and Mod Organizer.) Also, every time I launch LOOT it gives me a message: "You have not sorted your load order this session." even though I haven't changed anything and I always hit APPLY.


I run them both as administrator and I tried to run them at the same time too. I also have to say that the load order in LOOT and MO doesn't match but it does match with NMM.

Attached Files

  • Attached File  1.JPG   18.69KB   1 downloads
  • Attached File  2.JPG   15KB   1 downloads

  • 0

#2 Sinicol



  • Members
  • 1 posts

Posted 15 March 2018 - 10:28 AM

I have exactly the same problem please any help? And have u solved ur problem now ?

  • 0

#3 Greg



  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,892 posts

Posted 15 March 2018 - 04:44 PM

Are you clicking the Sort button in Mod Organizer or running Loot as an external application from Mod Organizer? The reason I ask is because Loot's masterfile format changed in a recent version so you really should be running Loot instead of using the Sort button.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users