Jump to content


Photo

Exception in unit userscript line 325: [01002EE8] < Error: Could not be resolved for Region #0 >


  • Please log in to reply
19 replies to this topic

#1 theyellingmute

theyellingmute

    Prisoner

  • Members
  • 1 posts

Posted 19 March 2018 - 03:12 PM

Using the most recent version as downloaded today. log file attached. opened up xedit and ran a check for error and it found nothing


Edited by theyellingmute, 19 March 2018 - 03:12 PM.

  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 19 March 2018 - 04:38 PM

No log attached or linked.

 

In any case, this is an error in a plugin in the load order that needs to be fixed anyways.

 

https://forum.step-p...e-2#entry212353


Edited by sheson, 20 March 2018 - 06:13 AM.

  • 0

#3 step_one

step_one

    Prisoner

  • Members
  • 5 posts

Posted 24 May 2018 - 09:52 AM

I have the exact same error message

Exception in unit userscript line 325: [01002EE8] < Error: Could not be resolved for Region #0 >

I'm not sure at which esp it hangs.

This is the log file: Log file (with wetranfer)

 

Where can i see at which .esp it gives the error, i disabled JK's and that was not the problem.


  • 0

#4 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 24 May 2018 - 10:32 AM

I have the exact same error message

Exception in unit userscript line 325: [01002EE8] < Error: Could not be resolved for Region #0 >

I'm not sure at which esp it hangs.

This is the log file: Log file (with wetranfer)

 

Where can i see at which .esp it gives the error, i disabled JK's and that was not the problem.

If you have the exact same error, check the link I posted above to the post with the exact same error.

 

Whenever there is a form id, the first two digits are the hex load order of the plugin.


Edited by sheson, 24 May 2018 - 10:35 AM.

  • 0

#5 step_one

step_one

    Prisoner

  • Members
  • 5 posts

Posted 24 May 2018 - 02:06 PM

If you have the exact same error, check the link I posted above to the post with the exact same error.

 

Whenever there is a form id, the first two digits are the hex load order of the plugin.

I did an extensive search, and my culprit is Unofficial Skyrim Special Edition Patch 4.1.3b, i'm using it whith skyrim VR.

I'll just disable the mod, do DynDOLOD en re-enable it.

 

Thank you for answering and being a patient person :)


Edited by step_one, 24 May 2018 - 02:12 PM.

  • 0

#6 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 25 May 2018 - 01:51 AM

Instead of disabling plugins, it is better to fix the error them. AFAIK there is a patch for USSEP and VR. It may address this issue as well.


Edited by sheson, 25 May 2018 - 01:53 AM.

  • 0

#7 step_one

step_one

    Prisoner

  • Members
  • 5 posts

Posted 25 May 2018 - 02:44 AM

Instead of disabling plugins, it is better to fix the error them. AFAIK there is a patch for USSEP and VR. It may address this issue as well.

The VR patch for is there, but it does not fix this problem, nor does it cause it. I don't know how to fix ussep, it has a massive list of errors and i don't know which one is  the culprit (or how to fix them).

It's a bit sad, ussep is used in a lot of other mods.


  • 0

#8 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 25 May 2018 - 04:11 AM

The VR patch for is there, but it does not fix this problem, nor does it cause it. I don't know how to fix ussep, it has a massive list of errors and i don't know which one is  the culprit (or how to fix them).

It's a bit sad, ussep is used in a lot of other mods.

That sounds like something is going wrong. I suggest to check how to correctly use the unofficial patch with Skyrim VR by discussing with people who have experience with both.


  • 0

#9 step_one

step_one

    Prisoner

  • Members
  • 5 posts

Posted 25 May 2018 - 05:13 AM

That sounds like something is going wrong. I suggest to check how to correctly use the unofficial patch with Skyrim VR by discussing with people who have experience with both.

I found the fix, when running Dyndolodx64 i got the error, whilst running the 32bit Dyndolod it gave no error!
So 150mod list with the VR version of Skyrim, and USSEP enabled. No errors. The DynDoLod esm and esp succefully created. 


  • 0

#10 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 25 May 2018 - 05:24 AM

I found the fix, when running Dyndolodx64 i got the error, whilst running the 32bit Dyndolod it gave no error!
So 150mod list with the VR version of Skyrim, and USSEP enabled. No errors. The DynDoLod esm and esp succefully created. 

Interesting. They should both behave the same, but it is possible something is off. I am going to release a DynDOLOD 2.37 beta within the next few weeks that will have VR support among other things. Whenever that happens maybe you can find the time to check this again.


  • 0

#11 step_one

step_one

    Prisoner

  • Members
  • 5 posts

Posted 25 May 2018 - 10:36 AM

Interesting. They should both behave the same, but it is possible something is off. I am going to release a DynDOLOD 2.37 beta within the next few weeks that will have VR support among other things. Whenever that happens maybe you can find the time to check this again.

Thank you, i will test the next version when you release it. Skyrim VR is heaps more immersive with your generated LOD files, i appreciate the effort truly.

 

Different bug, and i don't think you can fix it right now is:

The DyndoLOD SKSE scripts keep complaining about *world jason not found. I have removed the script directory for now, SKSE for VR is not the most stable at the moment.

(i have paprusutils 3.4 and i also get a error message (when i load the dyndolod scripts) that papyrusutils 2.8 or higher is required.) 


  • 0

#12 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 25 May 2018 - 10:56 AM

Thank you, i will test the next version when you release it. Skyrim VR is heaps more immersive with your generated LOD files, i appreciate the effort truly.

 

Different bug, and i don't think you can fix it right now is:

The DyndoLOD SKSE scripts keep complaining about *world jason not found. I have removed the script directory for now, SKSE for VR is not the most stable at the moment.

(i have paprusutils 3.4 and i also get a error message (when i load the dyndolod scripts) that papyrusutils 2.8 or higher is required.) 

AFAIK PapyrusUtil SE is most likely not working in Skyrm VR. Until there is a VR specific version of PapyrusUtil it seems the best option is to remove/hide the script folder from DynDOLOD Resources and do not check Generate DynDOLOD in the advanced options. The drastically improved static object and tree LODs will work fine.


Edited by sheson, 25 May 2018 - 10:56 AM.

  • 0

#13 SonOfSkyrim

SonOfSkyrim

    Prisoner

  • Members
  • 2 posts

Posted 15 June 2018 - 04:12 PM

AFAIK PapyrusUtil SE is most likely not working in Skyrm VR. Until there is a VR specific version of PapyrusUtil it seems the best option is to remove/hide the script folder from DynDOLOD Resources and do not check Generate DynDOLOD in the advanced options. The drastically improved static object and tree LODs will work fine.



Having a similar problem.Attached File  4D0C844F-4431-4D31-8219-29248F815293.png   493.77KB   2 downloads
  • 0

#14 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,486 posts

Posted 15 June 2018 - 04:29 PM

Having a similar problem.attachicon.gif4D0C844F-4431-4D31-8219-29248F815293.png


My answer to Found REFR reference ... and similar error messages is always the same: This error message is straight from xEdit.

 

There is a plugin in the load order that has that error in it. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help.


Edited by sheson, 15 June 2018 - 04:31 PM.

  • 0

#15 SonOfSkyrim

SonOfSkyrim

    Prisoner

  • Members
  • 2 posts

Posted 15 June 2018 - 04:42 PM

My answer to Found REFR reference ... and similar error messages is always the same: This error message is straight from xEdit.
 
There is a plugin in the load order that has that error in it. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help.



I checked the plugins using xEdit and could not find any errors in them. It stopped loading around Jk’s Skyrim so I checked that and realistic water two. Here’s my load order https://modwat.ch/u/...araoh31/plugins
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users