Jump to content


Photo

Exception in unit userscript line 325: [01002EE8] < Error: Could not be resolved for Region #0 >


  • Please log in to reply
19 replies to this topic

#16 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,481 posts

Posted 16 June 2018 - 05:46 AM

Check if DynDOLOD 2.37 beta 3 prints a more detailed error message mentioning a form ID / record.

 

If you save the DynDOLOD plugins, it should be the last successfully added record to either DynDOLOD.esm or DynDOLOD.esp so far.

 

Hopefully the EditorID of the record in the DynDOLOD plugin will provide clues to what plugin and form ID is the source of the problem.


  • 0

#17 bigmagicjerk

bigmagicjerk

    Prisoner

  • Members
  • 18 posts

Posted 30 June 2018 - 03:19 PM

Hello,

I read through this thread and the one Dragon King linked, but forgive me, I'm still unsure as to how to resolve my issue. This is my DynDOLOD log: https://www.dropbox....SE_log.txt?dl=0

 

Exception in unit userscript line 326: [12BE6B40] < Error: Could not be resolved for WNAM - Worldspace >

You said the first 12 digits is hex for my mod in load order? Is that my mod or my plugin? If the plugin then 12 would be 18 --> Wyrmstooth.esp?

 

Here is my mod list: https://modwat.ch/u/...gicjerk/plugins

 

It quits around JK Skyrim / RW2 w/ the last item on my load being my RWT merged patch. I've looked in xEdit, but I just don't know what I'm looking for (no errors in there either). I was going to look at the DynDOLOD esp but it doesn't generate one when it crashes? 

Please, any guidance would be greatly appreciated, I'm sorry if this has been answered and I'm just not seeing the solution.

EDIT: I'm actively looking at xEdit and troubleshooting - if I find a resolution I'll post it here. 


Edited by bigmagicjerk, 30 June 2018 - 03:29 PM.

  • 0

#18 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,481 posts

Posted 30 June 2018 - 04:28 PM

Hello,

I read through this thread and the one Dragon King linked, but forgive me, I'm still unsure as to how to resolve my issue. This is my DynDOLOD log: https://www.dropbox....SE_log.txt?dl=0

 

Exception in unit userscript line 326: [12BE6B40] < Error: Could not be resolved for WNAM - Worldspace >

You said the first 12 digits is hex for my mod in load order? Is that my mod or my plugin? If the plugin then 12 would be 18 --> Wyrmstooth.esp?

 

Here is my mod list: https://modwat.ch/u/...gicjerk/plugins

 

It quits around JK Skyrim / RW2 w/ the last item on my load being my RWT merged patch. I've looked in xEdit, but I just don't know what I'm looking for (no errors in there either). I was going to look at the DynDOLOD esp but it doesn't generate one when it crashes? 

Please, any guidance would be greatly appreciated, I'm sorry if this has been answered and I'm just not seeing the solution.

EDIT: I'm actively looking at xEdit and troubleshooting - if I find a resolution I'll post it here. 

 

Yes load order 12 hex is integer load order 18 and it might be Wyrmstooth. However, you need to check the load order printed in DynDOLOD log, it could be different from what is displayed in modwatch.

 

As explained in FAQ answer, check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help. Right click the plugin mentioned at load order 12, select check for errors or go right to form id xxBE6B40 to check for the error.


Edited by sheson, 30 June 2018 - 04:30 PM.

  • 0

#19 bigmagicjerk

bigmagicjerk

    Prisoner

  • Members
  • 18 posts

Posted 01 July 2018 - 06:02 PM

I fixed all errors except for Navigation Door Link \ Teleport Marker Triagle -> Navmesh triangle not found errors. I don't know how to fix those. 

Still getting the exact same error in DynDOLOD, and the log doesn't appear to have changed. If I need to fix the navmesh triangles, where in xEdit do I do this? I'm never able to find the form id listed in xEdit.


  • 0

#20 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,481 posts

Posted 01 July 2018 - 09:54 PM

I fixed all errors except for Navigation Door Link \ Teleport Marker Triagle -> Navmesh triangle not found errors. I don't know how to fix those. 

Still getting the exact same error in DynDOLOD, and the log doesn't appear to have changed. If I need to fix the navmesh triangles, where in xEdit do I do this? I'm never able to find the form id listed in xEdit.


If there still is an error [xxBE6B40] < Error: Could not be resolved for WNAM - Worldspace > in a plugin, you need to fix the broken link reference in the record xxBE6B40.

DyNDOLOD is simply reporting the error. The form ID tells you in which plugin and record the error is happening. If you can not fix the error in the plugin, ask the author to fix it.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users