Jump to content


CTD when saving in Riften

  • Please log in to reply
No replies to this topic

#1 Eagleman



  • Members
  • 43 posts

Posted 20 March 2018 - 07:51 AM

Since today I am having problems with saving my game. Sometimes when I save I get a CTD. Now I also went to Riften today and it seems I always get a CTD when I save in Riften.


I tried to restore my game from backups but it was missing a few (4) mods I installed outside the STEP Extended scope. So I added those and ran LOOT and made the bashed patch but whatever I did I was unable to load my save games. I was also missing the SKSE.ini but even after adding that I wasn't able to load my save games. Almost giving up hope (and atleast 150 hours down the drain) and trying one last time I was able to load a save at my hearthfire house. Decided to make a few extra saves there and one out of the 5 times I crashed to my desktop. When I go back to Riften I am still unable to save there, everytime I crash to the desktop.


Also when I load an existing save my games seems to stops responding for around 3~5  seconds and then it actually loads. I already got my SKSE.ini up to these settings:




The average time it takes to save an actual game is around 3~4 seconds and the size is around 18MB. All saves are written to a Samsung 950 EVO and the game is installed on the same SSD.


Is there anything I could do to figure out why saving in Riften crashes my game and why it also sometimes crashes the game outside Riften?




Besides the point; for the past 100 hours I've been playing with blurry texts. After reinstalling STEP Extended I also ran BethINI and changed my resolution again to 2560x1440 (pretty sure I did this the last time) and now my game looks more sharp, no more blurry texts in menu's or textures. My FPS also dropped with 20/30 frames. So it seems I was playing on a weird resolution before that made everything a bit blurry. Now I got an average FPS of about 30 but this should be solved today since my GTX 1080Ti is underway.


  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users