Jump to content


Photo

Update has MO2 looking for wrong game version


Best Answer whitelion1284 , 07 April 2018 - 10:07 PM

Apologies for my impatience. I found the solution. Both MCM and Place Everywhere also needed to be updated for the latest game version.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 whitelion1284

whitelion1284

    Prisoner

  • Members
  • 15 posts

Posted 07 April 2018 - 10:54 AM

I just allowed steam to update FO4 to version 1.10.82.

I then installed the newest binaries for f4se.

Then I went through MO2 and reconfigured the paths to the new executables.

 

Launching the game directly with the f4se_loader.exe works fine... except none of my mods are installed. Launching f4se through MO2 results in MO telling me that it was expecting 1.10.62 and is getting 1.10.82 and it doesn't know what to do with it.

 

So can anyone tell me how to tell MO2 to use the right program... ideally before I lose my mind and throw something heavy through a window? Thanks.


  • 0

#2 whitelion1284

whitelion1284

    Prisoner

  • Members
  • 15 posts

Posted 07 April 2018 - 03:56 PM

So... nobody knows why MO2 is looking for the wrong game version after an update or how to make it smart again?

 

Really?

 

Nobody at all?


  • 0

#3 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 07 April 2018 - 05:31 PM

@whitelion1284 Your original post is only 5 hours earlier than your last, please remember that users are in different timezones and have real life schedules that may not match with your urgent desire to get a resolution to this problem!

 

Firstly there should be no need to reconfigure anything in MO2 to adjust for the updates. If Steam updated the game then MO2 will show the latest, if you then added in the latest F4SE then that too will be used. The names/paths of these executables should not have changed!

So, could you please post your MO2 INI and the logs of the last atttempt to run the game so we can see what you have changed? Please use spoiler tags or a service like PasteBin.

 

Off the top of my head I'd say it is a mod that you have installed that is not yet updated. Anything that uses F4SE will be likely to show an error.



#4 whitelion1284

whitelion1284

    Prisoner

  • Members
  • 15 posts

Posted 07 April 2018 - 10:07 PM   Best Answer

Apologies for my impatience. I found the solution. Both MCM and Place Everywhere also needed to be updated for the latest game version.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users