Jump to content


Photo

SSE - CTD for Falskaar and Solstheim with Open Cities

ctd open cities falskaar solstheim

  • Please log in to reply
5 replies to this topic

#1 OregonPete

OregonPete

    Prisoner

  • Members
  • 4 posts

Posted 29 April 2018 - 10:40 PM

Hi!

 

I use Open Cities in SSE so I'm creating the LODs using the two-step procedure described in the manual and the GamerPoets video. I'm getting CTDs for both Falskaar and Solstheim. To be more exact, as soon as I try to travel to Solstheim via the Northern Maiden, I get a CTD. Same thing with Falskaar: the instant I try to enter the Falskaar world, CTD. If I completely deactivate and remove DynDOLOD, both Solstheim and Falskaar work fine. Interestingly, I'm getting no issues with anything else. Even Beyond Skyrim - Bruma is working just fine with DynDOLOD

 

Do you need me to post the logs for both steps of the process, or is this already a known issue with Open Cities?

 

Thanks!

 

OregonPete

 

 


  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,651 posts

Posted 30 April 2018 - 02:18 AM

Why do you believe this has something to do with Open Cities?

Does it work when you generate completely without Open Cities ever?
  • 0

#3 OregonPete

OregonPete

    Prisoner

  • Members
  • 4 posts

Posted 01 May 2018 - 02:18 AM

Thanks, Sheson, for the timely response. And sorry, I didn't mean to imply that Open Cities is the culprit. I just wanted to let you know that the process is a bit different since I have OCS installed. So what's the best way to narrow this issue down?


  • 0

#4 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,651 posts

Posted 01 May 2018 - 02:49 AM

First I would generate LOD in one session, just to verify that the two pass generation is not introducing any problems. For that test, it should be enough just to to select the two worldspaces that have problems to save time, as LOD and data in other worldspaces should to be the problem.

 

Then check this recent discussion I had with uncleseano how to narrow down such problems.


  • 0

#5 OregonPete

OregonPete

    Prisoner

  • Members
  • 4 posts

Posted 04 November 2018 - 11:45 PM

Hey Sheson!

 

I know it's been a while, but I finally found the time to look into this issue some more...and solved it! Long story short, it had nothing to do with Open Cities, but more with RTFM, or in this case R-AU-TFM (read - and UNDERSTAND - the f***ing manual)! LOL The problem was that I didn't realize DynDoLOD required the results from TexGen, so I didn't add the TexGen archive to MO until after I had run both tools. Kind of embarrassing, to be honest. Anyway, now that I have the steps and order of installation correct, everything is working just fine, and my Skyrim looks absolutely amazing. Thanks!

 

OregonPete


  • 0

#6 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,651 posts

Posted 05 November 2018 - 04:20 AM

The likely scenario is that the TexGen output replaces a non vanilla texture that causes CTD.

 

The TexGen output updates existing LOD textures from current full textures. If the TexGen output it is not installed vanilla or textures from other mods are used. Typically that is a visual problem only.


  • 0



Also tagged with one or more of these keywords: ctd, open cities, falskaar, solstheim

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users