Jump to content


Photo

Ghoul Lag


Best Answer MORPHEUS , 06 May 2018 - 08:23 PM

So I figured out the issue after slowly deactivating mods and realizing that it was the Unofficial Patch Plus that was causing it. Seems that the mod creator had updated the mod and fiddled with how ghouls heal with radiation. Installing the "Ghoul Rad Tweaks" mod and placing it in the load order just after the unofficial patch fixes the issue. The mod author is already aware of the bug as of the nexus page's posts https://www.nexusmod...2953/?tab=posts

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 MORPHEUS

MORPHEUS

    Watcher

  • Citizen
  • 3 posts

Posted 05 May 2018 - 01:31 PM

I finished installing mods yesterday and began playing when I felt a stuttering or hiccup when walking. I soon found out that loaded ghouls in the world was the source of the problem but only when alive as killing them makes the game run smoothly again. This stacks with every ghoul loaded, making the REPCONN test site and any other ghoul-infested area virtually unplayable. I made a clip to better explain what the issue is.

 

 

Hoping someone knows what the problem is. I've deactivated any mod that changes ghouls from F&L such as FCO and the two ghoul retextures. I've also updated my graphics drivers and I'm running on Windows 10. 

 

 


  • 0

#2 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,217 posts

Posted 05 May 2018 - 07:24 PM

I see much the same behavior in Fallout 3 with Clear and Present Danger when a lot of super mutants attack, but I think this is due to the effects of 10+ super mutants attacking at once with automatic weapons and missiles. I usually have to restart the game to stop the stuttering after the super mutants have been dealt with. One particular area in DC was swarming with super mutants and started causing bad graphics effects and eventually crashed the game... but I digress.

 

I have been up to the REPCONN test site and cleared all the ghouls to complete one of the side quests for Willow and I don't remember seeing anything like this in my playthrough with Fear and Loathing. The only mods I see that effect ghouls are Ghoul Hires Retexture, Feral Ghoul Retexture, Roberts Male Body, and Fallout Character Overhaul.



#3 MORPHEUS

MORPHEUS

    Watcher

  • Citizen
  • 3 posts

Posted 05 May 2018 - 08:04 PM

I just disabled Ghoul Hires Retexture, Feral Ghoul Retexture, Roberts Male Body, and Fallout Character Overhaul (albeit with the bashed patch also) and I'm still experiencing the same even on a new save. Is there anything else you suggest?


  • 0

#4 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,217 posts

Posted 05 May 2018 - 11:54 PM

The only other thing I can think of is to run BethINI and/or to temporarily disable any aliasing to see if this clears the issue. If you are using en ENB preset, you might temporarily disable graphics processing in enblocal.ini to see this is anything to do with it. I'm basically wondering if it may be some effect applied go gouls like the glow effect on the glowing ones.



#5 MORPHEUS

MORPHEUS

    Watcher

  • Citizen
  • 3 posts

Posted 06 May 2018 - 08:23 PM   Best Answer

So I figured out the issue after slowly deactivating mods and realizing that it was the Unofficial Patch Plus that was causing it. Seems that the mod creator had updated the mod and fiddled with how ghouls heal with radiation. Installing the "Ghoul Rad Tweaks" mod and placing it in the load order just after the unofficial patch fixes the issue. The mod author is already aware of the bug as of the nexus page's posts https://www.nexusmod...2953/?tab=posts


  • 0

#6 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,217 posts

Posted 06 May 2018 - 09:00 PM

This makes sense because I have Unofficial Patch Plus from January and haven't updated to the latest version yet. I hadn't even noticed there was an update because I'm still piddling wit a Fallout 3 playthrough with Clear and Present Danger. Glad to hear you found a workaround.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users