Jump to content


SRLE extended LotD MO problems

  • Please log in to reply
1 reply to this topic

#1 adulterclavis



  • Members
  • 1 posts

Posted 20 May 2018 - 01:40 PM

Hello all, been following the SRLE LOTD guide as I have a few times in the past, but have encountered an issue with MO that I've never seen before in probably a few hundred hours of modding. I got the guide up and running with a few extra mods of my own that I've used in the past (mostly NPC mods, some different city expansions), let LOOT sort my load order, merged some mods, made a bashed/smashed patch, ran relinker, went through the patches manually to check compatibility, and everything looked good. The game loaded up fine, everything worked. Then I ran ASIS, and MO stopped loading my bsas. The MO log showed that it was hiding every bsa that wasn't stock vanilla, including the DLCs and Update.bsa. Removed ASIS, everything worked again. DynDOLOD is also causing this problem, but DSR didn't. I have no idea what to do about it at this point; I've reinstalled Skyrim, reinstalled MO, tried MO2, rebuilt my profile from scratch, rebuilt my merges, nothing. Any thoughts?

  • 0

#2 dreamer1986



  • Members
  • PipPipPipPip
  • 204 posts

Posted 20 May 2018 - 02:31 PM

I don't know how to help you, since I haven't seen this problem, but you can also ask for help in the MO2 nexus page https://www.nexusmod.../6194?tab=posts , or in https://www.reddit.com/r/skyrimmods/ just in case.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users