Jump to content


Invisible mods in MCM menu?!?

skyui problem

  • Please log in to reply
2 replies to this topic

#1 Bruno



  • Members
  • 2 posts

Posted 31 May 2018 - 08:49 AM

Hi All
First of all, sorry for my (very poor) english (I'm pretty sure I made typing errors).

The beginnings:
1. I use Mod Org. vers. 2.1.3. with Shyrim SE and SkyUI (vers. 5.2 SE);
2. Downloaded and activeted correctly many mods: about 200 .esp active e no loading problem, no conflict etc.
3. When I start the game with SKSE in ModOrg2 menu, everything works fine...
4. The matter is that... in MCM menu appear only 32 mods (instead of over 60), nevertheless the "invisible" mods are correctly loaded in ModOrg2 (in both "left and right" panels).
5. I tried with game command line "setstage SKI_configmanagerinstance 1" but number "32 mods active" is still confirmed.
6. Then, assuming that it's a SkyUI matter, I tried to use a "SkyUI 5.1 vers.", but nothing chanced.

So, the question is:
How the hell can I show up the invisible mods in the MCM menu game? Could anyone help me to find a solution?
Is it a ModOrg2 or SkyUI problem?

Thanks in advance.

PS: Preventing a common request, I attached a "log .ini file" BUT I'm not sure is the right one. In this case, please show me where I can find it...


Attached Files

  • 0

#2 Bruno



  • Members
  • 2 posts

Posted 27 June 2018 - 06:47 PM

I managed to resolve the problem.

I have re-installed MO2 and now everything works fine.

This topic can be cancelled.

Thanks anyway

  • 0

#3 GSDFan



  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 953 posts

Posted 28 June 2018 - 08:57 PM

We do not cancel or delete post here, as the information may help someone else with similar problems . Thank you for letting us know what fixed it for you.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users