Jump to content


Photo

SRLE Extended: Legacy of The Dragonborn Help - Bashed patch had errors


  • Please log in to reply
8 replies to this topic

#1 twist3dimages

twist3dimages

    Prisoner

  • Members
  • 4 posts

Posted 01 July 2018 - 08:03 PM

Hey all,

 I had issues with Wyre Bash and Skyrim and ended up doing a complete reinstall. Problem is, the Bashed patch I currently have requires FHH_LEGENDARY_VE.esp to be active but it's not on the plugins list here https://modwat.ch/u/...mathias/plugins

 

 

Can anyone tell me what plugins were merged in the bashed patch? And I guess what the load order should be (so it can merge properly)?

 

 

Thanks!

 

 

PS

 I followed the guide to a T so if you could give me your bashed patch (and you didn't modify it) that would save everyone a lot of time lol

Attached Files


  • 0

#2 greatreptar

greatreptar

    Prisoner

  • Members
  • 4 posts

Posted 06 July 2018 - 01:22 AM

I'm a little confused here. You rebuild the Bashed Patch yourself in Wrye Bash. It shouldn't require any files. It just merges properties of your existing plugins.
Just rebuild it and you should be fine?!


  • 0

#3 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,499 posts

Posted 06 July 2018 - 01:26 AM

if a remember correctly FHH_LEGENDARY_VE.esp is included in the NPC Retexture Merged (I could be wrong as I don't maintain the LE Guide anymore) so you shouldn't have that in your load order just delete the bash patch and rebuild.


  • 0

#4 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,499 posts

Posted 06 July 2018 - 04:11 AM

Wrong place.


  • 0

#5 twist3dimages

twist3dimages

    Prisoner

  • Members
  • 4 posts

Posted 06 July 2018 - 11:32 AM

 

if a remember correctly FHH_LEGENDARY_VE.esp is included in the NPC Retexture Merged (I could be wrong as I don't maintain the LE Guide anymore) so you shouldn't have that in your load order just delete the bash patch and rebuild.

It wouldn't remove it as a master when I removed it from my LO


I'm a little confused here. You rebuild the Bashed Patch yourself in Wrye Bash. It shouldn't require any files. It just merges properties of your existing plugins.
Just rebuild it and you should be fine?!

 

What was the reason for deactivating plugins from the load order then (Wyre bash said I needed to do this?) They aren't in the load order here 


Edited by twist3dimages, 06 July 2018 - 11:31 AM.

  • 0

#6 DarkladyLexy

DarkladyLexy

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,499 posts

Posted 06 July 2018 - 11:35 AM

It wouldn't remove it as a master when I removed it from my LO


 

What was the reason for deactivating plugins from the load order then (Wyre bash said I needed to do this?) They aren't in the load order here 

just delete the old Bash Patch and generate a new one


  • 0

#7 twist3dimages

twist3dimages

    Prisoner

  • Members
  • 4 posts

Posted 06 July 2018 - 11:38 AM

just delete the old Bash Patch and generate a new one

Right, at the time I thought the Bash Patch was a merge of others. I ended taking a screenshot of the ones it disabled.

 

By any chance does the guide cause Skyrim to take a loong time to load? (or is this normal?)


  • 0

#8 twist3dimages

twist3dimages

    Prisoner

  • Members
  • 4 posts

Posted 06 July 2018 - 01:31 PM

I'm a little confused here. You rebuild the Bashed Patch yourself in Wrye Bash. It shouldn't require any files. It just merges properties of your existing plugins.
Just rebuild it and you should be fine?!

https://imgur.com/fUuCuwa <-- that's what i was referring to


  • 0

#9 deltaminds

deltaminds

    Prisoner

  • Members
  • 11 posts

Posted 18 July 2018 - 02:22 AM

Were you able to solve it?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users