Jump to content


Photo

Strange (and missing) textures after graphics driver update (picture included)


  • Please log in to reply
1 reply to this topic

#1 d4fF82

d4fF82

    Watcher

  • Citizen
  • 1 posts

Posted 25 July 2018 - 03:59 PM

Hi, 

 

First time post here. Been using the guides on STEP for years (FO3, FVN, Skyrim and FO4).  

 

I've recently re-installed Fear and Loathing for New Vegas and it's been a blast like always. Great guide!

 

However, I started modding Fallout 4 two days ago and had to re-install my graphics driver. I'm currently using the latest NVIDIA realease 398.36. 

 

Steam decided to update Fallout 4 today, so I'm currently waiting for the new F4SE release, so I decided to play FVN today. 

 

When I load FVN this happens: 

https://drive.google...w?usp=sharing">

 

As you can see; Willow and the Old Mormon Fort have seen better days. The graphics re-appear when I bring up the pipboy, but they disappear as soon as I go back to first person. 

 

Any suggestions? I played the game three days ago and the only change I've made is to update the graphics drivers. Should I roll back or is there something else I can do?

 

I'm on i7 4790k, the game is installed on a SSD, 16 gigs of ram, have a 1080gtx and runs Win10. 

 

Thanks in advance for any answers. 


  • 0

#2 MonoAccipiter

MonoAccipiter

    General

  • Mod Author
  • PipPip
  • 936 posts

Posted 31 July 2018 - 07:23 AM

Are your graphics drivers enforcing AA or something?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users