Jump to content


Photo

HUGE issues after installing The Wasteland Patch Collection


  • Please log in to reply
4 replies to this topic

#1 PaladinGunny

PaladinGunny

    Watcher

  • Citizen
  • 3 posts

Posted 30 July 2018 - 02:27 PM

Hello everyone,

A couple of days ago I started to follow the STEP guide, each step correctly without any issues whatsoever. After that, I cleaned all the esp and esm's. 
However, after installing "The Wasteland Patch Collection" I'm having HUGE issues, (which all get resolved when turning the plugins off) with missing meshes, textures and inability to press escape or any other button, it won't react. I also need to mention I've cleaned the "TWPC DIFF3-RI-EVE-MMM-WMK-PRA-F3HMG-F3HF-20CWRE-UUF3P Patch.esp" of all 20th century mod content. Can anyone be of assistance? Many thanks!
 
Load order:


Edited by Greg, 30 July 2018 - 03:33 PM.
Fixed the spoiler tags

  • 0

#2 PaladinGunny

PaladinGunny

    Watcher

  • Citizen
  • 3 posts

Posted 30 July 2018 - 03:37 PM

Thanks for editing that, Greg, was failing horribly at it.

Anyway, I'd also like to report the decals when hitting objects and ground shows a small white texture where the IMPACT decal should be. 


  • 0

#3 Greg

Greg

    High King

  • Uber Moderator
  • PipPipPipPipPipPip
  • 2,246 posts

Posted 30 July 2018 - 04:03 PM

One notable difference I see is that you don't have have FO3 Wanderer's Edition - Main File.esm. You have the esp, but I think should have both the esm and the esp.



#4 PaladinGunny

PaladinGunny

    Watcher

  • Citizen
  • 3 posts

Posted 30 July 2018 - 05:49 PM

One notable difference I see is that you don't have have FO3 Wanderer's Edition - Main File.esm. You have the esp, but I think should have both the esm and the esp.

It is there though, right above the ".esp" of FWE.


  • 0

#5 Kelmych

Kelmych

    Emperor

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,903 posts

Posted 08 August 2018 - 12:50 PM

Often errors with missing meshes and/or textures happen because different mods, especially body/clothng mods and weapon mods, use different models. The patches in the guide, when setup properly, should take care of a lot of this since they the selection of patches used and the associated plugin load order should be consistent in which of the models in the plugin records are chosen to be used in the game. In this case I see two issues with the load order:

  • a bashed patch is often important in selecting the right models, and the load order does not include this. The details on how to create and use a bashed patch are in the guide; let us know if there are questions.
  • the load order of the TWPC plugins is important. The userlist.yaml referenced in the guide helps somewhat when using LOOT to get eliminate problems due to load order issues. Let use know if you have problems with it.

Here is the load order in my current profile. Note that I sometimes use this profile for testing as well as playing the game.

CPD load order


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users