Jump to content


Photo

Help! Mod Organizer 2 for SSE issues!

sse

  • Please log in to reply
5 replies to this topic

#1 Sinkliner

Sinkliner

    Prisoner

  • Members
  • 2 posts

Posted 01 August 2018 - 03:02 PM

So I downloaded Mod Organizer 2 because I was having issues with Nexus Mod Manager and it was going well and I downloaded a mod. It was going well I had enabled everything when I got this message. As well as this my game crashed everytime I tried to load it so I am honestly lost. If anyone has a fix for this I would be most greatful. Thanks.
db2c54feee5e0fd831cf3df4e4613d78.png


  • 0

#2 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 01 August 2018 - 06:17 PM

Wow. A ModOrganizer path inside a ModOrganizer path in a ModOrganizer path? I feel ModOrganizer inception happening here.

 

The obvious check is to be sure all the paths were set up correctly - I'm pretty sure that they aren't based on that file path name.


  • 0

#3 Sinkliner

Sinkliner

    Prisoner

  • Members
  • 2 posts

Posted 01 August 2018 - 07:21 PM

Wow. A ModOrganizer path inside a ModOrganizer path in a ModOrganizer path? I feel ModOrganizer inception happening here.

 

The obvious check is to be sure all the paths were set up correctly - I'm pretty sure that they aren't based on that file path name.

How would I check that? Im pretty basic with these things lol


  • 0

#4 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 02 August 2018 - 09:17 AM

That's a real good question... that I can't answer on account of me being a work at the moment. I'll try to remember to take a look when I get home and see if I can't find that for you. In the meantime, the most likely place is in the options of MO2. Also, I'd take a look at  how you installed MO2... specifically what the actual file path is. I'm assuming it WASN'T what that screenshot showed. If it is... well, I'd reinstall it somewhere a bit easier to work with.


  • 0

#5 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 02 August 2018 - 02:17 PM

OK, there are two places to take a look. I'm going to assume that you haven't played with the paths in the MO2 options page (which is the first place), and jump right to the second. The other place to look is in your Modify Executables tab, and verify that the binary path is set correctly.


  • 0

#6 Prokktor

Prokktor

    Prisoner

  • Members
  • 11 posts

Posted 08 August 2018 - 05:47 AM

Looks like there is a whitespace in your Path between "Mod Organizer" and "\" which makes no sense... I can only advise checking your ModOrganizer.ini and all the paths in it.

It also sounds like you startet using MO after you already installed Mods using NMM, which is a really bad Idea unless you really really really know what you are doing.

 

I suggest backing up your Savegames and reinstalling Skyrim and everything else. None of that shoud be in your Progams directory...


  • 0



Also tagged with one or more of these keywords: sse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users