Jump to content


Photo

Failed to initialise renderer. Unknown error creating the Gamebryo renderer


  • Please log in to reply
1 reply to this topic

#1 GamingNinja2017

GamingNinja2017

    Watcher

  • Citizen
  • 1 posts

Posted 11 August 2018 - 04:59 AM

Just finished following the fear and loathing guide on the STEP wiki. Tried to launch the NVSE from within Mod Organizer, MO gets locked while the executable is running but it then seems to just give up with no error message. If i run the NVSE from within the game directory, then i get the error message saying that it has failed to initialise the renderer. This message also appears when i run either the New Vegas executable from within MO or when i run the Fallout launcher from within MO and click play. Can anyone help me in resolving this issue?


  • 0

#2 MonoAccipiter

MonoAccipiter

    General

  • Mod Author
  • PipPip
  • 936 posts

Posted 11 August 2018 - 09:10 AM

This usually has to do with the renderer having difficulties setting the resolution properly. To identify if this is the problem, try launching windowed. If it is the case, check the INIs for resolution settings and see that they are correct. I gradually moved up in resolution with the launcher until it worked properly for me. 

 

If your resolution does not seem to be the culprit, try deleting your INIs, launching from steam (that won't use MO INIs) with proper launcher settings, and then copying the newly generated INIs from your documents folder to the ones used in MO.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users