Jump to content


Photo

Can't get my loot to work, gives an error message then won't open

loot nmm help missing file corrupt file

  • Please log in to reply
1 reply to this topic

#1 SkadiWinter1

SkadiWinter1

    Prisoner

  • Members
  • 1 posts

Posted 19 August 2018 - 06:05 PM

I'm having an issue getting loot to work, i've unintalled and reinstalled it multiple times. My NMM recognizes the program and SHOWS that it's there. the install was proper from the LOOT page itself, through BOTH methods after proper unintsall SEVERAL times. I still get the same error message.

 

 

~~~~~

 

LOOT.exe - System Error

 

The code execution cannot proceed because SAMCLI.DLL was not found. Reinstalling the program may fix this problem.

 

~~~~~

 

 

I have NO clue how to fix this...I've restarted my computer, uninstalled and moved mods around, run CCleaner, ect. All the normal fixes I could think of, but nothing is working...PLEASE help if you can...I haven't been able to get help anywhere else I've been and I've been looking everywhere the issue popped up at from my google searches....It either didn't make sense, or didn't work...


  • 0

#2 Greg

Greg

    Dragon Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,062 posts

Posted 19 August 2018 - 09:13 PM

I have no idea how you might go about fixing this either. What I can say is that samcli.dll is the Security Accounts Manager Client DLL for Windows and it should be in C:\Windows\System32 for x64 and C:\Windows\SysWOW64 for x86. This error message seems to indicate your system may be corrupted. You might begin by investigating whether the system is infected by a virus or malware of some kind just to be certain. If that comes out clean, click this link and follow the instructions here. I suggest initially running "sfc /verifyonly" to verify whether further action is required.

 

https://answers.micr...2c-695b60477a93

 

If you are using CCleaner, I hope you are not using the registry cleaner because this is snake oil at best and can be very dangerous.





Also tagged with one or more of these keywords: loot, nmm, help, missing file, corrupt file

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users