Jump to content


Photo

No Antialiasing

skyrim antialiasing settings

  • Please log in to reply
3 replies to this topic

#1 Dreen

Dreen

    Prisoner

  • Members
  • 3 posts

Posted 25 August 2018 - 10:42 AM

It seems like my antialiasing is disabled completely and I have no idea why.

I've just completed STEP 1 of the guide so far with all the recommended settings. I'm not using ENB.

 

https://imgur.com/a/IaPDHFq (look at the snow on the mountain)

 

INI settings (pointed at the STEP profile in MO):

 

https://imgur.com/F4gJWhB

 

Driver settings (card is GTX 770):

 

https://imgur.com/NhvW5Za

 

What could I be doing wrong? Is there anything I can do to better diagnose whats wrong? Please help

 


  • 0

#2 Dreen

Dreen

    Prisoner

  • Members
  • 3 posts

Posted 26 August 2018 - 06:30 AM

Doesnt seem like I can edit a post, so anyway

 

It seems like FXAA still works: https://imgur.com/a/Ly2m6PR

 

That's nice but is a subpar solution to proper AA. It also seems that other games (GTA 5 for example) are also having AA trouble on my machine. I've recently upgraded from Win7 to Win10 but Skyrim had this problem before that...


  • 0

#3 Shadriss

Shadriss

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,496 posts

Posted 27 August 2018 - 11:56 PM

I'll be honest - I don't see anything wrong with your ingame screenshot - looks just like every game I've ever played. *shrug*


  • 0

#4 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,657 posts

Posted 28 August 2018 - 12:25 AM

Be sure BethINI is pointed to the correct paths in the Setup tab.



Also tagged with one or more of these keywords: skyrim, antialiasing, settings

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users