Jump to content


Photo

Unusual/intermittent Lag While Resting/Spell-casting


  • Please log in to reply
2 replies to this topic

#1 mentaltyranny

mentaltyranny

    Guard

  • Members
  • PipPip
  • 126 posts

Posted 28 August 2018 - 03:33 AM

Okay this the second time I have tried to post this, so I am going to try to make things quick...

 

As the title suggests, I am getting significant lag when resting.  After choosing the amount of hours I want to rest, but before the hours start counting down, the game "hangs" for over 15 seconds.  It also seems to happen during the auto-save after leaving the main menu, but strangely NOT the auto-save after entering a new area.  Strange...

 

Additionally, about 50% of the time I get like a 3 second lag when using AH Hotkeys to auto-cast spells.  It happens in combat, out of combat, but when it does seem to work, it seems to not happen again for several minutes.  What is strange is that I used the script lag benchmark and it was only a 0.05 second lag, so I don't know what the problem is.

 

Oh, I am running Oldrim with a STEP Extended setup plus a handful of magic mods.  I would post my load order, but I can't for the life of me find where to copy this from.  I tried to copy it out of MO (from "Open list options..." --> "Export to csv..."), post after trying to post it my browser crashed.  I have only 151 (decimal, 8F in hexadecimal) plugins, of which 143 are active.  Also, I tried posting my report with CPU-Z, but again it crashed.  However I have a i5-4690K 3.5 ghz processor, I am overclocking only to 3.9 ghz to match my memory settings, 16 gb ram, 64-bit Windows 10, a system drive SSD with 59.4 gb free out of 118 gb, and Skyrim Legendary Edition installed on 7200 rpm hard drive with 1.43 free out of 1.81 tb.

 

If anybody could tell me where I easily copy this in a post-able format, I would definitely post it.  Additionally, if someone could tell me how to post in a format that this forum will accept, I would appreciate it.  I tried using <spoiler>/</spoiler> and like I said earlier, browser crash...


Edited by mentaltyranny, 28 August 2018 - 03:37 AM.

  • 0

#2 mentaltyranny

mentaltyranny

    Guard

  • Members
  • PipPip
  • 126 posts

Posted 29 August 2018 - 02:46 AM

Oh, I also have two (2) GeForce GTX 970 video cards in SLI.  I have g-sync disabled and my frame rate capped at 58.6 through nvidia inspector.  Yes, I have v-sync enabled through BethINI... any help would be appreciated!

 

Does anybody know if overclocking could cause this?  Like I said, I have minimal overclock to 3.9 ghz because I have high grade memory (G.Skill - Ripjaws X Series 16GB (2 x 8GB) DDR3-1866) and in order to use is optimized timing requires an 11% overclock, at least according to AISuite... or maybe it has nothing to do with that.


  • 0

#3 Greg

Greg

    Dragon Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,037 posts

Posted 29 August 2018 - 03:19 AM

Edit your skyrimprefs.ini and set all the auto-save properties to 0 see if this helps:

bSaveOnPause=0
bSaveOnRest=0
bSaveOnTravel=0
bSaveOnWait=0

Groovtama has a post stating that autosaves happen while the engine is rendering and running scripts that may cause autosaves to take several seconds. This was happening in one of my profiles a couple of years ago when I mistakenly had autosaves enabled. I should also note that autosaves are unreliable mostly because the rendering and script engines are still active and running at the time. The game disables both of these on manual saves. I have no idea if this affects AH hokeys, though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users