Jump to content


Photo

Low Plugin Limit


  • Please log in to reply
2 replies to this topic

#1 macnar

macnar

    Watcher

  • Citizen
  • 1 posts

Posted 06 October 2018 - 01:19 PM

So my game seems to break around 140 to 150 plugins. Textures disappear, escape button (menu) quits working, and pipboy icons turn to blue squares, all of these problems only occur after leaving the vault and walking a few dozen steps away from the cave entrance.  This has actually happened twice now.  The first time I followed the entire clear and present danger guide.  With all the plugins active the game would crash if I selected new game, and all saves came up as null.  When I trimmed the plugin count down to 150 or so and then ran into this problem.  Figuring I had messed something up following the guide, I uninstalled everything and started completely from scratch again.  This second time, I followed the guide religiously, double checking all the steps. And again ran into the exact same problems at around 150 plugins.  Now I am at a complete loss. I'm running this game on windows 10 by the way. Also at the beginning of the guide it says that we won't get anywhere near the 250 or so plugin limit by following the steps but I am at 150 plugins and only up to the weapon enchantments section, having skipped all the armor and most weapon re texture mods and there are a ton of mods left.  Am I missing something here? Any help is appreciated, thanks.


  • 0

#2 Saul

Saul

    Contributor

  • VIP-Supporter
  • 13 posts

Posted 07 October 2018 - 04:29 PM

Frustrating isn’t it ? I’ve done exactly the same thing as you and got the same results. (again !!)

My solution: I’ve recently discovered Kelmych’s own personal load order and used his as a template for my own set-up, more or less copyied it mod for mod. The end result is no more red markers / escape key problems.

I’ll try and put a link to it here
I don’t know how to insert links from my phone but if you look for the thread “plug-in limit” it’s there !!!
  • 0

#3 Kelmych

Kelmych

    Emperor

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,903 posts

Posted 07 October 2018 - 04:32 PM

Multiple users have reported having this problem. I have not had it myself and many other users haven't, and no users have reported understanding the cause of the problem.  It was discussed recently in the thread starting here. My load order is posted in this thread. Getting the load order correct can be difficult if a lot of plugins are used that have conflicts. There is no base universal load order that works for all cases, especially with all the weapon, armor and body mod choices possible for Fallout 3. The guide tries to avoid choosing a single set of these and instead allowing user choices since many users of this forum seem to want this. You can see the choices I made in the load order list.

 

Your post is in the correct place; the previous thread isn't.

 

To post a link to a thread or url highlight the text and click the icon that looks like a cloud with a green ring, then enter the url. The url for a post can be obtained by right clicking the post number in the upper right of each post and selecting Copy Link Address.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users