Jump to content


Photo

"None of the available plugins were able to handle that archive"


  • Please log in to reply
No replies to this topic

#1 Halde

Halde

    Thane

  • Members
  • PipPipPipPipPipPip
  • 370 posts

Posted 07 November 2018 - 04:27 AM

Hi all!

 

I have gotten this message a couple of times now, when installing mods with MO. I got it when installing the 1.8 updates for SRO (which I unpacked and threw into the "mods" folder, so that it is now grey in MO, hope it still works), now I get it when attempting to install the STEP compilation, which i downloaded through MO

 

Is there a way to fix this? I read somewhere that rearranging the structure of the archive could work, but it hasen't for me (tried in SRO).

 

~Sincerely

 

Halde


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users