Jump to content


Photo

thatch03snow.dds not found!

thatch03snow.dds skyrim se texgen error dyndolod 2.47

  • Please log in to reply
2 replies to this topic

#1 hex0id

hex0id

    Prisoner

  • Members
  • 2 posts

Posted 13 November 2018 - 03:46 PM

Hello everyone, I am new to this forum, first of all I want to say huge thanks to Sheson for his brilliant mod, it worked very well for me since oldrim and it did work in SSE the last time (about 6 months ago). So recently I've restarted anew, I am usually running MO, but for a clean test I 've ran TexGen with -sse shortcut outside MO2, so basically it makes Skyrim SE as pure as vanilla.
 
While generating textures I get these:
[00:00:07.138] C:\Users\Alex\Desktop\test\dyndolod-temp\textures\architecture\farmhouse\thatch03snow.dds not found!
[00:00:07.182] C:\Users\Alex\Desktop\test\dyndolod-temp\textures\architecture\farmhouse\thatch03snow.dds not found!

Check the top of the log that all required *.BSA files are loaded. Turn off MO 1.x archive management.

Check that C:\Users[Your Username]\Documents\My Games\Skyrim\Skyrim.ini (MO users check ..\ModOrganizer\profiles\[profile name]\skyrim.ini) is the default version and contains:

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

But there is no Skyrim - Textures.bsa in SSE anymore, it have been replaced by a smaller packs like this:

sResourceArchiveList2=Skyrim - Voices_en0.bsa, Skyrim - Textures0.bsa, Skyrim - Textures1.bsa, Skyrim - Textures2.bsa, Skyrim - Textures3.bsa, Skyrim - Textures4.bsa, Skyrim - Textures5.bsa, Skyrim - Textures6.bsa, Skyrim - Textures7.bsa, Skyrim - Textures8.bsa, Skyrim - Patch.bsa

So I went ahead and unpacked them all to find this nasty missing texture myself and make sure it exists, but it doesn't, there is nothing like that in SSE anymore (integrity checked, clean configs). DynDOLOD went fine itself, problem seems only to be in TexGen. Thoughts?

 

P.S: I believe I can try removing all missing textures from DynDOLOD_SSE_TexGen_noalpha_skyrimesm.txt until all errors are gone, but I am not sure this will be the right thing to do. Googling does not help either.

 

P.P.S: Using DynDOLOD 2.47 Stand Alone


  • 0

#2 hex0id

hex0id

    Prisoner

  • Members
  • 2 posts

Posted 13 November 2018 - 04:16 PM

 I have reverted TexGen config back from the original archive and things just started working all of the sudden, I suspect "uncompressed" setting for all (or some) texture types is a culprit. Mine were set to "uncompressed" for all types.


Edited by hex0id, 13 November 2018 - 04:18 PM.

  • 0

#3 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,652 posts

Posted 13 November 2018 - 05:58 PM

It looks like you might have been running the tools in their default mode for Skyrim, probably because the -sse command line argument might have been not added correctly to run them in Skyrim Special Edition mode.

 

The output settings in TexGen do not change the ability to read/find textures in the load order.

 

It is also possible that running the tools in a special windows folder like Desktop under c:\users\ might be blocking the tools from properly writing/reading files.


Edited by sheson, 13 November 2018 - 06:01 PM.

  • 0



Also tagged with one or more of these keywords: thatch03snow.dds, skyrim se, texgen, error, dyndolod 2.47

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users