Jump to content


Photo

dyndolod sse water reflection problem

dyndolod reflection

  • Please log in to reply
20 replies to this topic

#16 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,425 posts

Posted 23 January 2019 - 02:17 AM

i finally found the culprit it is static tree lod with treefullfallback=0

i was using it because sfo lods look like ass ****

when treefullfallback=1 problem is gone this time i double tested

so maybe some next dyndolod version will correct this? dyndolod is essential for not **** skyrim lods

maybe you could take a second born?

So supposedly this is caused by using certain full model(s) of a tree in static object LOD. It wouldn't a first that certain full model shader settings do weird things. 

 

It is also possible that this is a resource issue caused by the enormous LOD files because of full models trees.

 

The fix is to not use that experimental function, use optimized 3D LOD models or create (hybrid) 3D LOD models yourself.


Edited by sheson, 23 January 2019 - 08:59 AM.

  • 0

#17 munha666

munha666

    Prisoner

  • Members
  • 10 posts

Posted 23 January 2019 - 06:25 PM

your right about resources being too stressfull, but in my stubborness and put 256 tile size and texture size and it fixed while using treefullfallback=0 lol
  • 0

#18 uranreactor

uranreactor

    Prisoner

  • Members
  • 3 posts

Posted 12 June 2019 - 10:41 AM

Hi. 

I'm sorry for bumping this old topic. But I have the same issue and I can't resolve it myself. 

Precisely speaking, in my case it can be fixed by reseting game INI files to their default state (using Bethini: Vanilla Presets -> Default). If I choose Bethini Presets (High or Ultra), this problem with reflections appears. 

Any thoughts what INI settings should I pay attention to? 

 

P.S. I have already post about this issue about a year ago, and now I faced it again trying to use ultra tree lod generation. Please help. 

https://youtu.be/D0I2_KXcl6M 


  • 0

#19 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,425 posts

Posted 12 June 2019 - 11:23 AM

So leave the INIs at default. 

 

This is probably better discussed over at a BethINI forum.

 

If you want to find the exact settings that influence this, compare the INIs, apply each change by one by one.


  • 0

#20 uranreactor

uranreactor

    Prisoner

  • Members
  • 3 posts

Posted 12 June 2019 - 11:54 AM

Yes, just done this one-by-one comparison.

It turned out that "fSplitDistanceMult" setting of SkyrimPrefs.ini caused a problem (or was the last straw that broke the camel's back). Changed the number from 4.0000 (Bethini) to 1.5000 (Default INI) and now all seems alright. 

Sorry for bothering :) 


  • 0

#21 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,425 posts

Posted 12 June 2019 - 12:11 PM

Great that you found it. This is good to know!


  • 0



Also tagged with one or more of these keywords: dyndolod, reflection

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users