Jump to content


Photo

MO2 Not Installing/Uninstalling Properly, Skyrim SE Crashes

skyrim

  • Please log in to reply
2 replies to this topic

#1 NoHotBeverages

NoHotBeverages

    Prisoner

  • Members
  • 2 posts

Posted 26 November 2018 - 07:14 PM

So I recently bought Skyrim Special Edition, and before installing, completely uninstalled my older copy of Skyrim, and deleted all Mod Organizer files - or so I thought. Upon installing Special Edition, and reinstalling Mod Organizer 2, it seemed to think it was already installed...

It still had all my previous mods loaded (despite the files being completely deleted from my computer) and though it would let me launch SE, it also had the option to launch normal Skyrim, which is currently not installed, and all files were deleted. I removed all the mods from the list, and SE seems to launch fine, but whenever I try to start a new game (with no new mods installed), it crashes immediately. I've tried to uninstall/reinstall Mod Organizer 2 several times now, with the same results. Am I missing something?? Doing a search through my C drive for any Mod Organizer-related files turns up nothing... All I really want to install now are some texture mods and an ENB, but I'm completely stuck. 


  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,956 posts

Posted 26 November 2018 - 09:59 PM

Have you looked in "C:\Users\[username]\AppData\Local\ModOrganizer"? You'll need to replace [username] with your own user name and you may find it easier to paste this path into the address bar in Windows Explorer since the AppData folder is hidden.



#3 NoHotBeverages

NoHotBeverages

    Prisoner

  • Members
  • 2 posts

Posted 26 November 2018 - 10:48 PM

That fixed it! Thank you so much, I was really worried for a while there!


  • 0



Also tagged with one or more of these keywords: skyrim

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users