Jump to content


Photo

Added new mod, regenerated LOD, Fast Travel crash.


  • Please log in to reply
31 replies to this topic

#16 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 05 January 2019 - 04:41 AM

Double nothing is overwritten by MOs overwrite folder for folder. Check there are no conflicts.

 

Otherwise skip DynDOLOD.DLL and test with the latest DynDOLOD Resources and PapyrusUtil if there is any change.


  • 0

#17 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 05 January 2019 - 02:42 PM

No conflicts or overwrites.  I've regenerated LOD with the latest resources and gone back to PapyrusUtil.  So far everything seems to be working and there are no errors in the PapyrusUtilDev.log file.  Gonna play for a few hours tonight so I'll report back if I see any oddities.


  • 0

#18 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 05 January 2019 - 06:07 PM

Played for a good few hours with no issues so far.  I did check the PapyrusUtilDev.log and noticed these entries.  Do you see anything out of order?

 


  • 0

#19 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 06 January 2019 - 03:03 AM

Are you sure you are using the papyrus scripts from DynDOLOD Resources 2.54?

 

Is the dynamic LOD (windmill fans, waterfalls etc.) working?

 

Typically the DynDOLOD_.json should have DynDOLOD_Tamriel.json or similar.

 

Can you post the Papyrus Log from starting a new game from main menu and typing 'coc whiterun' into console?


Edited by sheson, 06 January 2019 - 03:03 AM.

  • 0

#20 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 06 January 2019 - 06:11 AM

Definitely using the scripts from the latest Resources and dynamic LOD all appears to be working fine.

 

I've noticed that when I start a new game the log doesn't have any errors but if I load a save (that has never had DynDOLOD installed) from when I first started the game I see those same errors.

 

PapyrusUtilDev.log from a new game.

 

 

PapyrusUtilDev.log from when I started the game, 20 minutes in.


Edited by WDeranged, 06 January 2019 - 06:12 AM.

  • 0

#21 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 06 January 2019 - 08:18 AM

Do the same two tests after enabling logging in Skyrim.ini

 

[Papyrus]
bEnableLogging=1
bEnableTrace=1
bLoadDebugInformation=1
 
and post each c:\Users\[user name]\Documents\My Games\Skyrim Special Edition\Logs\Script\Papyrus.0.log it creates.
 
Just want to make sure all is in order.

  • 0

#22 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 06 January 2019 - 10:54 AM

Here is the log from the save I used earlier.  20 mins into the game, no DynDOLOD previously installed.

 

 

Here's the log from a completely fresh game, coc whiterun.

 

In both cases I let DynDOLOD initialise and then fast travelled between a few cities before closing the game.


Edited by WDeranged, 06 January 2019 - 10:56 AM.

  • 0

#23 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 06 January 2019 - 12:44 PM

Yeah looks good. The save is starting in an interior, right?


  • 0

#24 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 06 January 2019 - 02:48 PM

Yeah looks good. The save is starting in an interior, right?

 

Yeah.  It's the Riverwood Trader save I sent to you when trying to narrow down the crash (script overload) when first installing DynDOLOD.

 

I did notice these in the Papyrus.0.log.  Nothing to worry about?

 

[01/06/2019 - 03:39:51PM] [SHESON_DynDOLOD_Quest ] Load DynDOLOD_.json False
[01/06/2019 - 03:39:51PM] [SHESON_DynDOLOD_Quest ] Load DynDOLOD__Objects.json False


  • 0

#25 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 06 January 2019 - 02:51 PM

Yeah.  It's the Riverwood Trader save I sent to you when trying to narrow down the crash (script overload) when first installing DynDOLOD.

 

I did notice these in the Papyrus.0.log.  Nothing to worry about?

 

[01/06/2019 - 03:39:51PM] [SHESON_DynDOLOD_Quest ] Load DynDOLOD_.json False
[01/06/2019 - 03:39:51PM] [SHESON_DynDOLOD_Quest ] Load DynDOLOD__Objects.json False

Oh yeah right. It's OK when in loading a save in an interior. It has no world to pre-load then.


  • 0

#26 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 06 January 2019 - 03:18 PM

Ok thanks  ::): 

 

I'm happy to keep using PapyrusUtil for now.  Though I am curious if you have any theories about those empty array messages I was getting with DynDOLOD.DLL.


Edited by WDeranged, 06 January 2019 - 03:18 PM.

  • 0

#27 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 07 January 2019 - 04:26 AM

Yeah those messages are a bit odd. If you like you could upload the plugins and the SKSE folder from the output with the txt/json files and I can have a look some time.


  • 0

#28 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 07 January 2019 - 10:41 AM

Here are the files.  Hopefully you can spot something as it did seem to me that I was having a more stable experience with DynDOLOD.DLL.

 

https://ufile.io/2kxef


  • 0

#29 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,776 posts

Posted 08 January 2019 - 06:05 AM

Judging by the form IDs the plugin an data files are newer than from the time you posted the DynDOLOD.log?

 

If you could just enable DynDOLOD DLL and the most recent generation and test with a new game to check if you still get so many array errors.

 

The files work without such problem here.


  • 0

#30 WDeranged

WDeranged

    Prisoner

  • Members
  • 40 posts

Posted 08 January 2019 - 01:00 PM

Judging by the form IDs the plugin an data files are newer than from the time you posted the DynDOLOD.log?

 

If you could just enable DynDOLOD DLL and the most recent generation and test with a new game to check if you still get so many array errors.

 

The files work without such problem here.

 

Yeah I regenerated the LOD since then.  I gave DynDOLOD.DLL another try on a new game (also disabled all my mods) and I still get the array errors.

 

For the purposes of testing I completely disabled UAC and my antivirus software.

 


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users