Jump to content


Photo

How Do I Disable This Annoying Dialog in 2.1.6


  • Please log in to reply
1 reply to this topic

#1 Kraggy

Kraggy

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 23 December 2018 - 03:09 PM

I have a couple of tools I need to run from MO2 that require process elevation so every time I run them I get the annoying:

 

"This process requires elevation to run" ... "Start elevated anyway?"

 

How do I stop MO2 annying me like this?


Edited by Kraggy, 23 December 2018 - 03:11 PM.

  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,605 posts

Posted 23 December 2018 - 04:00 PM

The only way is to run MO2 as an administrator, but that's not recommended.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users