Jump to content


Photo

Wrye Bash unable to install mods due to extraction failure

mods 7zip wrye bash

  • Please log in to reply
4 replies to this topic

#1 AnalogProphet

AnalogProphet

    Prisoner

  • Members
  • 4 posts

Posted 07 January 2019 - 11:59 AM

The basic issue is that I've been unable to install the UOP via Wrye Bash because when I click Install on the Wrye Bash context menu I get the following error: Extraction failed: 7z.exe return value: 7.  Details follow:

 


  • 0

#2 soupdragon

soupdragon

    Citizen

  • Members
  • Pip
  • 75 posts

Posted 07 January 2019 - 08:56 PM

7zip changed their compression format recently and the archive extractor that ships with WB doesn't recognise it. I'm not sure there is an official update yet try one of the unofficial builds on discord or AFKmods I'm using Sharlikan's fork with basic FOMOD support.


  • 0

#3 AnalogProphet

AnalogProphet

    Prisoner

  • Members
  • 4 posts

Posted 14 January 2019 - 04:58 PM

7zip changed their compression format recently and the archive extractor that ships with WB doesn't recognise it. I'm not sure there is an official update yet try one of the unofficial builds on discord or AFKmods I'm using Sharlikan's fork with basic FOMOD support.

Thanks for letting me know about 7zip's change in format - this should explain why it's not working for me (but not why I can't seem to find any other posts about this issue...).  I don't understand the second half of your response - by 'unofficial build' do you mean the Unofficial Oblivion Patch?  By FOMOD support do you mean .omod format?


  • 0

#4 AnalogProphet

AnalogProphet

    Prisoner

  • Members
  • 4 posts

Posted 14 January 2019 - 05:17 PM

7zip changed their compression format recently and the archive extractor that ships with WB doesn't recognise it. I'm not sure there is an official update yet try one of the unofficial builds on discord or AFKmods I'm using Sharlikan's fork with basic FOMOD support.

Also - if the compression format change is what's causing me problems, couldn't I just download and use an older version of 7zip that does work with Wrye Bash?  Or does 7zip auto-update?  You wouldn't happen to know which version/s do work would you?


  • 0

#5 AnalogProphet

AnalogProphet

    Prisoner

  • Members
  • 4 posts

Posted 14 January 2019 - 05:40 PM

7zip changed their compression format recently and the archive extractor that ships with WB doesn't recognise it. I'm not sure there is an official update yet try one of the unofficial builds on discord or AFKmods I'm using Sharlikan's fork with basic FOMOD support.

I went all the way back to 7zip version 9.20, which was released in 2010, and I'm still getting the same error - so I believe the problem isn't caused by 7zip.  I've also tried WinZip and WinRAR and I get the same error.  I'm pretty sure I've ruled out the zip archive software, Wrye Bash, the Unofficial Oblivion Patch itself and malware as culprits, so I don't know where else to look.  I work in tech support and it seems like there's something I'm missing here - some problem with the steps I'm taking that I can't see.  The fact that this is my first time trying to use a BAIN installer seems too big a clue, and I wish I had done it a few times before now so I could rule out my process.


Edited by AnalogProphet, 14 January 2019 - 05:49 PM.

  • 0



Also tagged with one or more of these keywords: mods, 7zip, wrye bash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users