Jump to content


Photo

Exception in unit userscript line 234: Load order FileID [FE 009] can not be mapped to file FileID for file "DynDOLOD.esp"


  • Please log in to reply
2 replies to this topic

#1 TheIronRose

TheIronRose

    Prisoner

  • Members
  • 1 posts

Posted 21 January 2019 - 01:24 AM

Hi there,

 

 

I reinstalled some texture mods (magestic mountains, blended roads, natch. There were a few updates) as I was troubleshooting unrelated texture issues, and so I re-ran texgen64 and DynDOLOD. TexGen runs just fine, but unfortunately, every time on a rerun in DynDOLOD I get the following error:

Load order FileID [FE 009] can not be mapped to file FileID for file "DynDOLOD.esp"

 

 

FE 009 in my load order is Yggdrasil Music and Sound FX. I've reinstalled it, checked for errors in SSEEdit, to no luck. I've also tried running DynDOLOD both with and without my bashed patch, but to no avail there either. I've scanned through the log but found no reference to any other errors beyond the fileID. Looking around on the internet suggests that there's an issue with a reference to an invalid formID, but there's none I can find. In the log, the only relevant errors are for some disabled references - could these be causing the problem? I'm running through my entire load order with SSEdit's error checking script presently. I had, however, run DynDOLOD several times successfully without substantially changing my setup, so this is new. 

 

 

Log files uploaded. The SSE log is in an archive due to filesize constraints. I've also attached my load order in case you care, but it's not substantially different from you typical Nordic Skyrim load order. 

 

 

 

Edit: Fixed this one myself. Looks like I needed to redo my zedit and smashed patches as well as my bashed patch, disabling those produced the expected behavior. Issue was on my end. 

 

Attached File  bugreport.txt   59.54KB   2 downloadsAttached File  DynDOLOD_SSE_log.7z   153.28KB   3 downloadsAttached File  loadorder.txt   8.12KB   1 downloads


Edited by TheIronRose, 21 January 2019 - 01:28 AM.

  • 0

#2 dbuzzyb

dbuzzyb

    Prisoner

  • Members
  • 5 posts

Posted 24 February 2019 - 05:43 PM

That's really weird. I had the same error happening (different details of course) and it was the Vindswept music replacer that was the culprit. I wonder why Dyndolod doesn't seem to like the music replacement mods... very strange.

I uninstalled it and had no problems generating afterwards.


  • 0

#3 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,425 posts

Posted 25 February 2019 - 03:03 AM

DynDOLOD likes plugins just fine as long as the plugins are valid and do not contain errors. OPs problem was most likely a broken Bashed Patch, caused by old versions of Wrye Bash - just as the DynDOLOD FAQ mentions, based on countless troubleshooting posts here.

 

Disabling plugins is a troubleshooting step. If it helps, it most likely means the plugin has a problem.

 

Of course it is also possible there is an issue or constellation that xEdit/DynDOLOD does not know how to deal with properly.


Edited by sheson, 25 February 2019 - 08:34 AM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users