Jump to content


Photo

DynDOLOD/Texture Gen permission error

dyndolod texgen

  • Please log in to reply
1 reply to this topic

#1 lieutenantkhaos

lieutenantkhaos

    Prisoner

  • Members
  • 1 posts

Posted 23 January 2019 - 04:10 PM

So recently, I watched a YouTube video on how to install DynDOLOD, and everything worked fine up until running both executables (DynDOLOD.exe & TexGen.exe) within MO. But I get an error saying that "An error occured while loading modules. Editing is disabled. Check the message log and correct the error." I've tried running both the programs as administrator, but they still don't work and they still show errors. I also got this error in the TexGen messages window. "Fatal: <Exception: Can not find required file C:\Program Files (x86)\Steam\steamapps\common\Skyrim\DynDOLOD\Edit Scripts\DynDOLOD\hardcoded\Skyrim.Hardcoded.dat>"

 

If anyone can help, I would appreciate it.


Edited by lieutenantkhaos, 23 January 2019 - 04:11 PM.

  • 0

#2 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,890 posts

Posted 23 January 2019 - 05:48 PM

If the mentioned file exists at the location, the OS/antivirus is preventing access to file.

 

From the manual:

 

From the DynDOLOD Standalone archive copy the content of the 'DynDOLOD' folder, which contains the files DynDOLOD.exe, TexGen.exe, DynDOLOD_QuickStart.html and the sub folders 'Docs' and 'Edit Scripts' with all their content into a new 'DynDOLOD' folder outside of special OS folders like 'Programs Files' or 'Program Files (x86)', the SteamApps or game folders and Mod Organizers virtual file structure. Do not mix with old versions or xEdit installation.

 

Probably every guide mentions it the game and tools should not be in Program Files (x86) because of permissions.

It is also bad idea to install 3rd party stuff into game folders that does not have to be any requirement to there.


Edited by sheson, 23 January 2019 - 06:00 PM.

  • 0



Also tagged with one or more of these keywords: dyndolod, texgen

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users